What's new

Asus Aimesh error?

thewizard1241

Regular Contributor
I have a DSL-AC68U as the main router in an aimesh configuration. Then i have an RT-AC68U as an AIMESH node. The issue im having is im getting both signals of the router in my bedroom and it always switches between them, so im trying to lower the TX power and the roaming assist, but when i do change them it comes up with this message.

Any reason why? The only thing i can think of is because one is a DSL version? I moved the node as far away as possible, it is wired via gigabit ethernet.
 

Attachments

leerees

New Around Here
This isn't a solution to your problem, and sorry if this comes across as an "I'm alright Jack" kind of post, but I feel it necessary for other buyers considering the setup I have.

I have 2 x RT ax92U's (stock firmware) in a mesh configuration. One bedroom gets an equal signal between both nodes. I have monitored the devices in that room and they are not jumping between nodes. The only time I saw a jump was when I was downloading a huge file and it switched a lot of the devices to the other node.
 

thewizard1241

Regular Contributor
This isn't a solution to your problem, and sorry if this comes across as an "I'm alright Jack" kind of post, but I feel it necessary for other buyers considering the setup I have.

I have 2 x RT ax92U's (stock firmware) in a mesh configuration. One bedroom gets an equal signal between both nodes. I have monitored the devices in that room and they are not jumping between nodes. The only time I saw a jump was when I was downloading a huge file and it switched a lot of the devices to the other node.
Are those devices wireless? Im resetting both nodes to see if that fixes the issue atm. Im going to try and move it furthest away i can before doing anything else
 

thewizard1241

Regular Contributor
Update, factory resetting both nodes and resetting up aimesh did not solve this issue, I guess its simply because its 2 differnt devices. Might just sell the DSL and go with another RT if moving the node further away doesn't help.
 

Special

Occasional Visitor
Do you get the error when adjusting both settings seperately? I would try resetting the dining room to default by using the wps button and set back up if that doesn't work do it to the main unit or just do them both together. I know the ac68u supports it and would assume the dsl68u does since it is in the menu.
 

thewizard1241

Regular Contributor
Do you get the error when adjusting both settings seperately? I would try resetting the dining room to default by using the wps button and set back up if that doesn't work do it to the main unit or just do them both together. I know the ac68u supports it and would assume the dsl68u does since it is in the menu.
I reset both to factory but still getting the same issue. I have them both on stock firmware, i think its just a compatability thing or maybe a bug not sure, and i cant even tell if it works or not
 

Special

Occasional Visitor
Not sure but it does sound like a compatibility problem. You could try filling out the feedback tab and reporting it but it won't be fixed right away or at all.
 

OzarkEdge

Part of the Furniture
I have a DSL-AC68U as the main router in an aimesh configuration. Then i have an RT-AC68U as an AIMESH node. The issue im having is im getting both signals of the router in my bedroom and it always switches between them, so im trying to lower the TX power and the roaming assist, but when i do change them it comes up with this message.

Any reason why? The only thing i can think of is because one is a DSL version? I moved the node as far away as possible, it is wired via gigabit ethernet.
How far apart are your nodes?

Are you using different SSIDs per band? You should.

When you say, 'getting both signals of the router in my bedroom', what exactly do you mean? Do you mean your wireless client is roaming back and forth between the 5.0 GHz signals broadcast from each node?

What exactly are you changing when you get that message?

How are you changing Roaming Assistant RSSI... are you making the setting more negative to reduce roaming? Have you used a WiFi Analyzer app in your bedroom to 'see' the power dBm of each signal?

OE
 

Smokey613

Senior Member
I have 2 86U and have determined that AiMesh works much better without a network connection. The roaming is seamless using only wireless connectivity. If I add a network connection between the routers, the roaming is inconsistent.
 

Smokey613

Senior Member
More info on my setup. No SC, I do use RA with 2.4g set to -62 and 5g set to -70 I use same ssid on both bands.
 

thewizard1241

Regular Contributor
How far apart are your nodes?

Are you using different SSIDs per band? You should.

When you say, 'getting both signals of the router in my bedroom', what exactly do you mean? Do you mean your wireless client is roaming back and forth between the 5.0 GHz signals broadcast from each node?

What exactly are you changing when you get that message?

How are you changing Roaming Assistant RSSI... are you making the setting more negative to reduce roaming? Have you used a WiFi Analyzer app in your bedroom to 'see' the power dBm of each signal?

OE
One node is on the second floor up high on the west side, one node is on the bottom floor east side, furthest apart from each other, think of it like a diagnol line, they are in opposite ends, hardwired.

Yes 2.4 and 5Ghz are named differently

Im changing the rssi level for roaming assistant. I also get the same message when changing other settings such as TX power

Yes im making it more negative, and i actually use the asus app, once you click on the client you are using it tells you the RSSI level. Strangely they both meet here around 60-70 RSSI
 

OzarkEdge

Part of the Furniture
One node is on the second floor up high on the west side, one node is on the bottom floor east side, furthest apart from each other, think of it like a diagnol line, they are in opposite ends, hardwired.

Yes 2.4 and 5Ghz are named differently

Im changing the rssi level for roaming assistant. I also get the same message when changing other settings such as TX power

Yes im making it more negative, and i actually use the asus app, once you click on the client you are using it tells you the RSSI level. Strangely they both meet here around 60-70 RSSI
I wonder if that message indicates the app is unable to configure the firmware... have you logged into the router webUI to confirm settings are as you set them with the app?

OE
 

thewizard1241

Regular Contributor
I wonder if that message indicates the app is unable to configure the firmware... have you logged into the router webUI to confirm settings are as you set them with the app?

OE
I actually only use the app to check the RSSI, i configure everything from the webui
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top