What's new

Asus GT BE98 Bridge Connection Problem

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

kaanaslan

Occasional Visitor
Hello,

I have been using Asus DSL AC88U modem with a VDSL subscription for a long time. Today, after many years, I decided to buy a router for the first time. I purchased the Asus GT BE98 model, which I really liked the features of, even though it's a bit expensive but I definitely wanted to get it. I have never used a router before, but I have some understanding of how it works. Today, when I tried to make the connections, I encountered a problem, which is that it simply does not work in Bridge mode. I suspect that the issue may be more related to the DSL AC88U modem I am using. However, I wanted to ask here to make sure.

Normally, just changing the connection type to Bridge should have been enough. Then, by entering the PPPoE settings on the router connected to the Lan1 port and entering the username and password, it should have worked. However, the router does not seem to get the Wan IP in any way in this mode.

After doing some research, I learned that the DSL AC88U does not support VLAN ID in Bridge mode, even though it appears to be enabled in the settings. My ISP needs this to be with the value of 35. This modem has not received updates for years. Could the problem be entirely due to this? During the router setup, I activated the special ISP settings section in the advanced settings and entered '35' in the VID section, but the result did not change. I also don't have another cheap VDSL modem on hand to try.

I can't make up my mind about what to do. I think the modem I'm using should support VLAN in Bridge mode, and despite being a supposedly advanced modem, it doesn't.

I can try two things:

  1. Buy a cheap Zyxel or TPLink modem and put it in Bridge mode, which would be an expensive solution.
  2. Try to find someone who has a modem that I can borrow, but that is a bit less likely at the moment. I don't know anyone close by who can help me on this.
A third solution would be that my ISP keeps calling me and saying that the fiber line has reached our building and they want to change the infrastructure. Maybe I can do that, and their modem will come for free. I hope that fiber modems have a properly functioning Bridge feature. Though my speed won't change because the infrastructure doesn't support high fiber speed on our street yet.

I wanted to hear if there is anything you think I haven't tried. Thank you.
 
Does your ISP allow a second PPPoE connection to be established?
If so, this will be a solution for you by setting the BE98 to establish a connection using PPPoE
 
Does your ISP allow a second PPPoE connection to be established?
If so, this will be a solution for you by setting the BE98 to establish a connection using PPPoE

I'm not sure. Can you clarify it? What mode should I leave the modem? PPPoE and from the Lan port 1 I'll connect the Router and another PPPoe?

I think I tried this today but the router doesn't get the same Wan Public IP. That's what I need. I want to use my router as the main access provider to the internet. I don't want to deal with dual Nat problems between the modem and the router.
 
For a second PPPoE "call" you leave the DSL AC88U as is, making sure to enable (if it exists in settings) devices to make PPPoE calls.
You will connect a LAN port of your DSL modem to the WAN port of the BE98 and set up the PPoE connection with your ISP username and password and any special requirements if needed
Then your BE98 will get a second WAN IP and your network will work through that.
You wont use the first WAN IP that your initial modem gets and there will be no double NAT anywhere
 
For a second PPPoE "call" you leave the DSL AC88U as is, making sure to enable (if it exists in settings) devices to make PPPoE calls.
You will connect a LAN port of your DSL modem to the WAN port of the BE98 and set up the PPoE connection with your ISP username and password and any special requirements if needed
Then your BE98 will get a second WAN IP and your network will work through that.
You wont use the first WAN IP that your initial modem gets and there will be no double NAT anywhere
Oh ok no, my ISP doesn't allow that. Thank you though. I didn't know there were ISPs which would let it happen.
 
Mine does.
I am using a fritzbox 5590 as a fiber modem that also handles telephony needs, then having a mesh of GT-BE98s to handle the local network
 
The problem is my ISP requires VID tag with the value of 35. It looks like the modem doesn't activate it while in the bridge mode. And although the router has a special ISP requirements section, it still doesn't work even if I add 35 to VID in that section. So that's why I don't know which one has the problem.
 
Your dsl router should be in bridge mode while the BE98 will deal with the ISP's connection settings, including the VLAN.
 
Your dsl router should be in bridge mode while the BE98 will deal with the ISP's connection settings, including the VLAN.
I understand that. But please check the settings below. If I try to select PPPoE on my router, I don't see a place where I can enter the VLAN value.
 

Attachments

  • 3.png
    3.png
    160.7 KB · Views: 31
WAN VLAN is configurable on the IPTV page.
 
Yes I found it. Do you know why is IPTV configuration important for the internet connection? I'm not using IPTV nor I have a subscription.
The "IPTV" label is misleading because it applies to any internet connection that requires a VLAN to be configured. Choose the "Manual setting" ISP Profile.
 
I found a solution. It’s probably all due to the modem I was using. It was a coincidence but while it wasn’t working at all in bridge connection, I decided to switch the modem back to PPPoE until my Fiber modem and connection will arrive(Which I applied to get from my ISP. Currently I'm using VDSL). So I switched it to PPPoE but I forgot to enable the 802.1q on the modem’s WAN configuration page. So I connected to my Router’s admin this time to switch it from PPPoe to Automatic IP but when the admin page showed up I saw that the WAN IP was there! I made a few tests to understand what was causing the issue. So it looks like, when we switch the DSL-AC88U modem to Bridge mode, it doesn’t connect at all as bridge. This function is not working properly if your ISP needs a VLAN tag. But what happened, when I forgot to enable the 802.1q (VLAN tag), my router went connected to the internet and directly got the WAN IP.



So in conclusion, if you want to be able to use DSL-AC88U in bridge mode, you’ll keep it in PPPoE but then disable 802.1q in the modem. And in your router you select your connection type again as PPPoE and set the VLAN ID to 35 as required for my ISP in the IPTV tab. All is working as like I chose the Bridge mode in a properly working modem.



I can’t believe this was the issue.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top