What's new

ASUS router blocking VPN (Error Code 809) - L2Tp/IPsec - TUF-AX5400.

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

SamCarey

New Around Here
Hi,I recently got a new router, the TUF-AX5400. For work, I have a VPN which I connect to. Its use L2TP/IPsec with pre-shared key. I'm using the built in windows VPN to attempt to access. Every time I try i get the following error The user SYSTEM dialed a connection named Work which has failed. The error code returned on failure is 809.
I have attempted the following.
  • Disabling windows firewall.
  • Disabling firewall on the router.
  • Ensured that WAN - Nat passthrough was enabled on router.
  • Tried AssumeUDPEncapsulationContextOnSendRule regedit fix.
My old router worked fine. Other people can access the VPN. And no devices on my network can connect to this VPN.
Any help would be much appreciated.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top