Release ASUS RT-AC68U Firmware version 3.0.0.4.386.45934

Tech9

Part of the Furniture
A question before I potentially kill an Asus router:
Flashing the large firmware in GUI is perhaps okay, the router will use what applies according to hardware version. What happens if I want to revert back to stock one of my AC68U Tomato routers using Mini CFE Web? I guess, the safer way it to flash 41994 first, then update in GUI.
 

SCInterest

New Around Here
Problem with AIMesh...

AC1900U (master) -> AC66U B1 (node, cable backhaul) both updated to this version.

Wifi guest 1 (5g) isolated from intranet don't resolve IP to clients (clients can connect to wifi but don't get an IP). Works if connected to master but not in nodes.

It Works in previous version :(

Edit: AC66U B1 firmware downgraded to version 3.0.0.4.386.43129 ... works again
I have the same issue with the guest network. I apologize in advance if this has already been answered many times but I'm new to this forum. Where can I download prior firmware versions for RT-AC68U? Thanks for any help.

Problem with AIMesh...

AC1900U (master) -> AC66U B1 (node, cable backhaul) both updated to this version.

Wifi guest 1 (5g) isolated from intranet don't resolve IP to clients (clients can connect to wifi but don't get an IP). Works if connected to master but not in nodes.

It Works in previous version :(

Edit: AC66U B1 firmware downgraded to version 3.0.0.4.386.43129 ... works again
 

wouterv

Very Senior Member
The latest and previous firmware versions are here:
Click "Show all" to list the previous versions.
 

SCInterest

New Around Here
The latest and previous firmware versions are here:
Click "Show all" to list the previous versions.
Thanks Wouterv. I did check there but missed the "show all". I downloaded the prior version and installed it on the router and the guest networks are now working well back. I guess it's a matter to wait for the next firmware release and see if this issue has been fixed.
 

wouterv

Very Senior Member
For me the Bios & Firmware page looks like this:
1637816651933.png
 

dpdan

New Around Here
For me, ticking the „disable 11b” checkbox makes all my devices — smartphones, printer, tv — unable to connect to the router on the 2,4GHz band: after connection to the wifi is established, the devices are immediately logged out with „authentication failure” error.

Standalone router as single, simple AP; no AiMesh.

And the best thing: you can't untick the damn thing! After clicking „save” button, the wireless settings page just reloads.
Had to manually disable it via ssh:

The checkbox is set, 11b disabled (wifi broken):
INI:
wl_rateset=ofdm
wl0_rateset=ofdm

The checkbox is unset, 11b enabled (factory setting):
INI:
wl_rateset=default
wl0_rateset=default

Thanks ASUS, an hour well spent debugging your well made firmware. :mad:
I am in the exact same situation and very frustrated. Can you please help me understand how you set "wl_rateset" and "wl0_rateset" to default? I was able to ssh into the router. But no clue on how to set the above two parameters.
 

dpdan

New Around Here
I am in the exact same situation and very frustrated. Can you please help me understand how you set "wl_rateset" and "wl0_rateset" to default? I was able to ssh into the router. But no clue on how to set the above two parameters.
Was able to figure it out once I saw the values in nvram.

Bash:
nvram show | grep wl_rateset
nvram set wl_rateset=default
nvram set wl0_rateset=default
nvram commit
service restart_wireless
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top