Asus rt-ac86u smart connect not working properly

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

plumz

New Around Here
Hi,

I was testing the Asus smart connect feature and having some troubles with it lately. When I connect the device to the wifi, it initially selects the 2ghz connection and when i do a speed test, it switches to the 5ghz connection. When i go out of range of 5ghz, it switches back to the 2ghz connection. So far so good, but when i come back to the 5ghz range and do speed test or some wifi load intensive task then it stays in the 2ghz connection forever until I reconnect to the wifi and repeat the above task.

Why the smart connect does not switch back my 2ghz connection back to 5ghz connection when i am back in the range and doing a network intensive tasks?

Here are the settings I am using.

Appreciate the help
 

Attachments

  • 2020-11-29 05_32_06-ASUS Wireless Router RT-AC86U - Smart Connect Rule — Mozilla Firefox.png
    2020-11-29 05_32_06-ASUS Wireless Router RT-AC86U - Smart Connect Rule — Mozilla Firefox.png
    335 KB · Views: 68

OzarkEdge

Part of the Furniture
Hi,

I was testing the Asus smart connect feature and having some troubles with it lately. When I connect the device to the wifi, it initially selects the 2ghz connection and when i do a speed test, it switches to the 5ghz connection. When i go out of range of 5ghz, it switches back to the 2ghz connection. So far so good, but when i come back to the 5ghz range and do speed test or some wifi load intensive task then it stays in the 2ghz connection forever until I reconnect to the wifi and repeat the above task.

Why the smart connect does not switch back my 2ghz connection back to 5ghz connection when i am back in the range and doing a network intensive tasks?

Here are the settings I am using.

Appreciate the help

Maybe it will eventually... do you wait long enough. It is your wireless client that decides where to connect. Some clients behave better than others. Some clients have their own connection settings that may help.

OE
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top