Asus RT-AX56U 2.4ghz problem

Joshuajackson

Regular Contributor
I’ve been having wireless issue with the AX56U whenever I’m outside it disconnects even though in my network list it has full bars but my phone keeps saying unable to join network, so I figured it was smart connect that’s causing it so I tested each network separately and turns out it’s only the 2.4Ghz since 5Ghz works flawlessly. I’m out of ideas to fix this, I’ve reset it a lot, tried stock asus firmware, tried guest network nothing seems to work any suggestions?
 
Last edited:

Thornado

Occasional Visitor
I had the same issue with 2.4Ghz - but my devices did connected and showed status "no internet. I solved it by using Wifi Analyzer app and made sure to use channels not in conflict with neighbour wi-fi's.
And I also read somewhere that 2.4Ghz prefer to use channel 1, 6 or 11.
What settings are you using?
 

Joshuajackson

Regular Contributor
I had the same issue with 2.4Ghz - but my devices did connected and showed status "no internet. I solved it by using Wifi Analyzer app and made sure to use channels not in conflict with neighbour wi-fi's.
And I also read somewhere that 2.4Ghz prefer to use channel 1, 6 or 11.
What settings are you using?
Hey sorry for late replying im using stock settings, its only 2.4Ghz that has issues at long distance 5Ghz works perfectly fine. When i try to connect to 2.4ghz with my phone itll say unable to connect even though it has full bars in network
 

SR-71

Occasional Visitor
Well, you didn’t say what you had done to analyze your 2.4GHz channels per Thornado’s great suggestion above. That is a critical first step as the 2.4Ghz bands are saturated by neighbors, and radio signal interference can play havoc in all kinds of weird ways, including slowdowns, disconnects, etc. — even when you have full bars.

If you want meaningful suggestions, I would gently yet firmly steer you to use a WiFi Analyzer app (there’s a great free one on Android phones, believe the publisher is “farproc”). Pick either Channel 1, 6, or 11 (in the US) with the LEAST amount of other network IDs on it. Also, if that can’t be done because there are just too many, then pick the one channel of those three that has the lowest signal *strength* coming from your neighbors’ SSIDs.

Even if all that fails, then just manually try each channel (1, 6, or 11 and even the others) one at a time to see if any of them solve the problem. You’re going to have to put in the work and then share your results in detail, or we‘re all just guessing in the dark.

Per Volt’s suggestion above, try it with different client devices too. Here is why: The radio connection has to work both ways (send *and* receive), and what if one of your devices has a weaker 2.4 transmit signal? Your router might be able to talk/send packets to it, but at extreme range, it may not be able to “hear” it, especially if you have other radio signal interference. Whatever is the weakest link will cause it to fail.

Also make sure you tried Tech9’s suggestions above.

I was considering suggesting checking/experimenting with the orientation of your antennas, but if the 5 GHz band is working fine, which typically has a much *shorter* range than 2.4 (as GHz frequency goes up, speed increases but the range decreases), then it sounds like something very specific to the 2.4 band, such as radio interference, which is a very common culprit.

Also try each of these *one at a time*, so you’ll know which one fixed it if you’re successful:

If you’re in a crowded 2.4GHz signal area like many of us, then also make sure you’re only using the 20 MHz channel bandwith for 2.4, not 40. I believe that setting is only accessible in the router‘s web browser interface, not in the mobile app.

Try turning OFF the AX/Wi-Fi 6 mode switch for that 2.4 band. Some devices just aren’t compatible with AX, or at least not fully, and I found that disabling AX mode increased the compatibility among all of my legacy (AC & N) devices. The setting is listed under the Wireless, General tab in the web interface as “802.11ax/Wi-Fi 6 mode”.

Also, how often do you have your router auto-reboot? I’ve confirmed a gradual yet noticeable speed reduction on my AX3000/AX58U (close cousin to your router) over the course of a week (even across several firmware versions) — until I set it to auto-reboot daily when no one is using it, which perked it right back up. Not saying at all that this last item will cure your particular problem, but I found it just helps in general to run a fresh system each day. It’s a minor 1-2 minute daily internet interruption.

Good luck, and if you need more help, then you’re likely going to need to tell us specifically what you tried/changed, what worked, and what didn’t.

Hope this helps.
 

Joshuajackson

Regular Contributor
Well, you didn’t say what you had done to analyze your 2.4GHz channels per Thornado’s great suggestion above. That is a critical first step as the 2.4Ghz bands are saturated by neighbors, and radio signal interference can play havoc in all kinds of weird ways, including slowdowns, disconnects, etc. — even when you have full bars.

If you want meaningful suggestions, I would gently yet firmly steer you to use a WiFi Analyzer app (there’s a great free one on Android phones, believe the publisher is “farproc”). Pick either Channel 1, 6, or 11 (in the US) with the LEAST amount of other network IDs on it. Also, if that can’t be done because there are just too many, then pick the one channel of those three that has the lowest signal *strength* coming from your neighbors’ SSIDs.

Even if all that fails, then just manually try each channel (1, 6, or 11 and even the others) one at a time to see if any of them solve the problem. You’re going to have to put in the work and then share your results in detail, or we‘re all just guessing in the dark.

Per Volt’s suggestion above, try it with different client devices too. Here is why: The radio connection has to work both ways (send *and* receive), and what if one of your devices has a weaker 2.4 transmit signal? Your router might be able to talk/send packets to it, but at extreme range, it may not be able to “hear” it, especially if you have other radio signal interference. Whatever is the weakest link will cause it to fail.

Also make sure you tried Tech9’s suggestions above.

I was considering suggesting checking/experimenting with the orientation of your antennas, but if the 5 GHz band is working fine, which typically has a much *shorter* range than 2.4 (as GHz frequency goes up, speed increases but the range decreases), then it sounds like something very specific to the 2.4 band, such as radio interference, which is a very common culprit.

Also try each of these *one at a time*, so you’ll know which one fixed it if you’re successful:

If you’re in a crowded 2.4GHz signal area like many of us, then also make sure you’re only using the 20 MHz channel bandwith for 2.4, not 40. I believe that setting is only accessible in the router‘s web browser interface, not in the mobile app.

Try turning OFF the AX/Wi-Fi 6 mode switch for that 2.4 band. Some devices just aren’t compatible with AX, or at least not fully, and I found that disabling AX mode increased the compatibility among all of my legacy (AC & N) devices. The setting is listed under the Wireless, General tab in the web interface as “802.11ax/Wi-Fi 6 mode”.

Also, how often do you have your router auto-reboot? I’ve confirmed a gradual yet noticeable speed reduction on my AX3000/AX58U (close cousin to your router) over the course of a week (even across several firmware versions) — until I set it to auto-reboot daily when no one is using it, which perked it right back up. Not saying at all that this last item will cure your particular problem, but I found it just helps in general to run a fresh system each day. It’s a minor 1-2 minute daily internet interruption.

Good luck, and if you need more help, then you’re likely going to need to tell us specifically what you tried/changed, what worked, and what didn’t.

Hope this helps.
I’m using stock settings, tried setting a fixed channel, turned off the wifi6, I don’t have any issues with my Shaw blue curve 2.4ghz band. I also tried relocating the router and same issue it’s an odd one already thinking about buying a new one too
 

Volt

Regular Contributor
Are there many other networks nearby? Looks like, as SR-71 mentioned, your phone "hears" the router, but due to interference or some other reason the router does not "hear" your phone. Or maybe your RT-AX56 is, unfortunately, defective, or there is some incompatibility between the router and some of the clients that leads to this odd router behavior (I had similar issues with a cheap RT-AC58 and Samsung A40 on 5GHz).
I don't even know how else to help you... :(
 

Joshuajackson

Regular Contributor
Are there many other networks nearby? Looks like, as SR-71 mentioned, your phone "hears" the router, but due to interference or some other reason the router does not "hear" your phone. Or maybe your RT-AX56 is, unfortunately, defective, or there is some incompatibility between the router and some of the clients that leads to this odd router behavior (I had similar issues with a cheap RT-AC58 and Samsung A40 on 5GHz).
I don't even know how else to help you... :(
Not many networks and yeah starting to think it’s defective, any asus routers you recommend my network is 600 down ad 25 up
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top