What's new

ASUS RT-AX59U - Unidentified Wi-Fi Network

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Deltamoid

New Around Here
Hi guys, Newbie here..

I have a very simple setup on my Asus RT-AX59U. A home network with WiFi + 2 x 5GHz WiFi guest networks, my 2GHz radio has been disabled. I also have a VPN configured via VPN Fusion along with a dedicated IP.

I noticed in the list of available WiFi connections that there is a WiFi network BDFC1DEFE33962B-F8061A9EDFF93AAD6. At first I thought it may be a neighbours network that is in reach however I found it odd that it had full signal. So I did a bit testing and noticed that every time I switch my router off this network disappear and when my router is switched on again it re-appears. I also noticed that it comes back every time with different letters/numbers after I turn my router on/off. It became obvious that this WiFi connection is connected to my router?!

Confused indeed! Possible hack??? Could someone somehow, a neighbour perhaps have created an additional network on my router that they are using as their own? I know one thing and that is that I dont have access to that connection nor can I see anything on my router that such a network exist.

Could anyone kindly shed some light on this for me. It would be greatly appreciated.

Thank you
 

Attachments

  • IMG_0420.PNG
    IMG_0420.PNG
    60.5 KB · Views: 24
Why do you have the 2.4 GHz WIFI turned off?
 
Because perhaps nothing is using 2.4GHz on their network. This is not the problem here.
 
Why do you have the 2.4 GHz WIFI turned off?

Why do you have the 2.4 GHz WIFI turned off?
I choose to force my devices to use 5GHz, I live in a flat with thin walls so I don't need the reliability or the range that 2GHz offer over 5GHz, not to mention that 5GHz is faster and less susceptible to interference from other routers and devices but also because all my devices support WPA3 which is the more secure option.
 
In this case I would reset this router to factory defaults and start over.
Thank you for the reply, appreciated. I'd definitely consider that as a last resort. My entire journey with regards to replacing my ISP router with my own for the first time in my life was a massive learning curve for me. I'd rather stick it out and try and find a solution to my problem than taking the easy way out. Live and learn they say lol
 
I don't know any solutions for ghost SSID, unfortunately. This is something unusual.
 
Just to mince words a bit, I wouldn't say that mystery SSID is 'connected' to your router. Your test indicates that it is from your router, that is your router created it just like the SSID your devices are connected to.

Could this be related to a guest network or mesh connection point on your router? Related to WPS?

To build on your test, turn off all radios (but not the router) and see if the rogue SSID goes away. If your router is broadcasting an unknown/unexplainable SSID, the first thing I'd do is reset!
 
Last edited:
Your ghost may be the WPS if it is set to use the 2.4 GHz band. Do a factory reset, use a single SSID and leave the WIFI at defaults.
 
@Deltamoid

To reproduce.
Enable Authentication Method: WPA3-Personal for 2.4GHz

To "fix".
Enable Authentication Method: WPA2-Personal for 2.4GHz OR
Enable Authentication Method: WPA2/WPA3-Personal for 2.4GHz

Reason?
I think it is a backwards compatibility of sorts between WPA2 AND WPA3.

 
Could anyone kindly shed some light on this for me. It would be greatly appreciated
Disregard it. Unless you can connect to it without a password, or connect to it otherwise. I see these all the time from my neighbor's eeros, and sometimes from my XT8s. I consider it to be something involved with "mesh".
 
Just to mince words a bit, I wouldn't say that mystery SSID is 'connected' to your router. Your test indicates that it is from your router, that is your router created it just like the SSID your devices are connected to.

Could this be related to a guest network or mesh connection point on your router? Related to WPS?

To build on your test, turn off all radios (but not the router) and see if the rogue SSID goes away. If your router is broadcasting an unknown/unexplainable SSID, the first thing I'd do is reset!

You are a genius, you just don't know it yet!! Thank you so so much!!! :)

Under the WPS tab on my Asus Web UI, I enabled WPS for a split second and then switched it off again then I pressed the reset button on that same screen [image]. This reset my main WiFi, I had to create a new SSID with password. It did not affect my Guest WiFi networks. But by doing so it auto configured itself to use WPA2-Personal authentication. The minute I changed it to WPA3-Personal the GHOST SSID re-appeared!! May be a glitch in the matrix ?? Nevertheless I now changed it to WPA2/WPA3-Personal and the Ghost SSID is still gone!!

Thank you so much for your kind help! A huge thank you to everyone else as well that contributed in trying to solve my issue. Greatly appreciated :)
 

Attachments

  • Image.png
    Image.png
    71.6 KB · Views: 18
I think @Amplifier gets the credit for this one.

Thanks, Amplifier. I learned something that surely would have thrown me for a loop also. Is this anomaly unique to ASUS routers?
 
@Deltamoid

To reproduce.
Enable Authentication Method: WPA3-Personal for 2.4GHz

To "fix".
Enable Authentication Method: WPA2-Personal for 2.4GHz OR
Enable Authentication Method: WPA2/WPA3-Personal for 2.4GHz

Reason?
I think it is a backwards compatibility of sorts between WPA2 AND WPA3.


My sincere apologies @Amplifier. A huge thanks to you! I somehow missed your post and only seen the part `Related to WPS?` by @Justinh in his post which made me investigate down that line.
 
I think @Amplifier gets the credit for this one.

Thanks, Amplifier. I learned something that surely would have thrown me for a loop also. Is this anomaly unique to ASUS routers?

You are welcome, and I do not know if this is unique to ASUS.


@Deltamoid It's all good, you are welcome. We got closer to the truth, the rest has to be out there...
 
@Deltamoid
I can't reproduce this "bug" on current firmware for:
ASUS RT-AX88U Pro
3.0.0.6.102_32843
2023/11/27

Now with WPA3-Personal it appears "GHOST SSID" only broadcasts on initial boot up for <30sec and is no longer "sticky".

Might get fixed for your model in a future update, if you are already on:
ASUS RT-AX59U
3.0.0.4.388_32702
2023/10/27

As @Tech9 suggested, if you'd like, you can report it to Asus for your router model.
Feedback http://router.asus.com/Advanced_Feedback.asp
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top