What's new

Asus RT-AX86U and PS5 5GHz wifi not really alive when first putting into rest mode?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Trying to troubleshoot some remote wake issues with the PS Portal, and I know a whole lot of people have issues with remote waking their systems up from rest mode, but wondering if anybody knows anything on this?

To preface: yes remote play is enabled, rest mode features include staying online and updates is enabled. I manually set static IP on the wifi interface (also tried dhcp), and port forwarded TCP/UDP 987 for the remote wake. I have used the Portal successfully to wake and play, and once the PS5 is actually up, the wifi is strong, stays connected and works totally fine.

#On 5GHz

My PS5 is normally connected via Wifi on the 5Ghz and my router is the Asus AX86U on the latest AsusWrt-merlin fw (3004.388.6). Wifi mode is ax/Wifi 6 enabled (but also tried disabled). Tried both dhcp and static IP's

Nearly all of my devices on the 5G band have their network access time continue for hours (checked via the network map), even when not actively using up bandwidth. When the PS5 is powered on, it's the same way. But most of the time, the moment it's put into rest mode, it'll drop off the network list while it's still flashing orange, and when it goes full solid orange rest mode, it'll come back and stay on for 30 seconds, then drop off and come back to cycle from 0:00 again. So it looks like it's staying connected to the network for only 30 seconds at a time. This seems to be happening only with the PS5. In comparison even though my Portal is screen off right now, it's stayed connected to my 5GHz network for at least a couple hours already. While it's doing this I see the TX is typically reading about 700-800Mbps, and the Rx is reading mostly 6Mbps.

While the PS5 is doing this, I can't wake it from the Portal with either internal network or external (connected to my mobile hotspot). After leaving for awhile and coming back, I noticed that the PS5 connection was on network for 44mins and counting and could use remote wake again. So I started timing this and it seems the amount of time it starts to stay alive is totally random. What it seems like though is that at some point it does stay alive past 30s, and once it does it seems to just stay on without any issue.

1st try: I started timing the moment it went into full rest mode, and right around 15mins, the cycling will stop and the moment it counted past 30 seconds I tried waking with the Portal and it went through.

2nd try: From full rest mode, only took about a minute before the connection stayed alive and was able to remote wake.

3rd try: Did the 30s cycling for about 29-30mins before it stayed alive and was able to remote wake.

The timing of when it will stay alive seems totally random and doesn't really make any sense to me.

#On 2.4GHz

Interestingly, I also tried on the 2.4G and it doesn't have this 30 second timeout right after putting it into rest mode -- it just stays alive. I'm able to wake from both internal and external connections (tried a couple times each). This was using totally default dhcp settings.

Does anybody notice this kind of behavior on their own PS5/router combo? Or know what the 5GHz and/or wifi module is trying to do by intermittently going on/off every 30 seconds? Not sure if it's a power saving thing, bug in the wifi behavior, or just bad wifi component, something wrong with my router, or something wrong with the PS5? Most posts I've seen online basically say generally the PS5 5G wifi is broken, but hoping there is something more to it.

Right now the only way I can think of to avoid issues with this is to just stick to using the 2.4G band, and just take the hit on overall speed. In case it matters, my PS5 console is one of the first units after release, and I also got the AX86U within the first couple months after it released.

Edit/Note: I'm not totally convinced that it's something wrong with the PS5's wifi working on the 5G band, because I pulled out an old Netgear R7000 router that I had and tried the same tests, and out of the times I tried it, there were 0 issues, and I could repeatedly remote wake right after putting into rest mode on the 5G band. So I'm leaning towards some kind of weird communication behavior between the PS5's wifi module and the Asus router.
Last edited:
After some more googling, I came across this info:
- 4.5 W in rest mode with all three functions turned on (charging, updates, wake up)
- 2.5 W in rest mode after three hours, when USB becomes inactive
- 0.9 W in rest mode with two Internet functions turned on (updates, wake up)
- 0.1 W in rest mode with all three functions turned off
- 0.0 W powered off.

So it got me thinking maybe it is something to do the amount of power drawn by the PS5 in idle mode that is affecting the power saving mode of the Wifi in 5G. I ended up trying out a new test and enabling the rest mode option that keeps USB ports charging devices for 3hrs. I usually have that option turned off since I charge my controllers externally with a charging station anyway.

#with usb charging ports on in rest mode for 3hrs
Able to remote wake: 10 out of 10 times

#turned usb charging ports back off and leaving only "stay connected to internet" and "wake from remote" options on
Able to remote wake: 3 out of 10 times (70% failure)

#turned usb charging ports back on again
Able to remote wake: 5 out of 5 times

So I guess I'll be keeping the all rest mode options enabled while I'm on 5G.

Some things are still a bit weird for me...this is just based on my observations from testing for behavior and repeatability.
  • When I'm not able to wake it, I can immediately tell because of the connection cycling every 30 seconds. It's a very specific tell.
  • Not sure why the Netgear R7000 does not have a problem with this, although I only tested maybe like 4 times at the time (twice in network, and twice from a mobile hotspot).
  • Why the 2.4Ghz band doesn't have this problem?
  • When it's failing, eventually it does start working again, it just takes some unknown amount of time before it's good to go.
Sounds like you need to enable Dual Band SmartConnect. With the same SSID on 2.4 and 5 GHz the clients can choose what is best for them.
would you happen to know if a device connects to 2.4 via smartconnect, would it just stay on 2.4? Or once it wakes it would attempt to connect to the 5Ghz if it's the stronger connection?
Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!