Release ASUS RT-AX88U Firmware version 3.0.0.4.386.42819

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Hawk

Very Senior Member
Wifi Anaylzer shows approx 3m~.

The only thing that seperates me from router is 1 concrete wall.
Concrete wall is responsible for your problem, 5 ghz signal have much harder time passing through concrete wall. A single wall will reduce signal strength by 25 to 30 dbm for 5 ghz, less signal = less speed.
 
Last edited:

LeoT

Occasional Visitor
I upgraded to 3.0.0.4.386_42819, and hard reset everything and re-setup manually. It is up for 1 Day 20 hour. All looks normal, but Dual wan load balancing seems not working properly.

This is my setup:
Main router: AX88U 3.0.0.4.386_42819
AiMesh node: AX92U 9.0.0.4.386_41994 Ethernet backdual
WAN1 in WAN port: 120Mbps Cable from one company (the best I can get from my area :) )
WAN2 in LAN1 port: 50Mbps ASL from another company

It did not load balance to WAN2 after some time. I directly connected to WAN2 modem and confirmed WAN2 can go to Internet. It was good in earlier version AX88U 9.0.0.4.386_41994

WAN1
wan1.PNG


WAN2
wan2.PNG
 
Last edited:

sanke1

Senior Member
I upgraded to 3.0.0.4.386_42819, and hard reset everything and re-setup manually. It is up for 1 Day 20 hour. All looks normal, but Dual wan load balancing seems not working properly.

Historically speaking, Dual WAN has never worked so far and will NEVER work in future. That is due to sheer incompetence from Asus Firmware team.

You have to get something like QNAP QHora-301W
https://www.amazon.com/dp/B08MQT9ZCX/?tag=snbforums-20

The issue with QHora is that it is so new and firmware is still missing IPv6. But my friend states that Load Balancing is working on that very well.
 
Last edited:

Damit1

Regular Contributor
After few days of tryings, the WiFI speeds are defiantly lower.
I do not intend to reset everything because of them.

Revert back and hopefully next FW will be better.
Cheers
 

Kanji-San

Regular Contributor
What do they mean by Fix WAN connection issues? Did they finally fix PPPOe unreliability problem along with it?
I would also like to know details about what was fixed in regards to the WAN connection issue.
 

Wisiwyg

Senior Member
Likewise, I'd like more details on the AI Mesh fixes. Is Guest 1 now usable over AI Mesh?
 

LeoT

Occasional Visitor
Historically speaking, Dual WAN has never worked so far and will NEVER work in future. That is due to sheer incompetence from Asus Firmware team.

You have to get something like QNAP QHora-301W
https://www.amazon.com/dp/B08MQT9ZCX/?tag=snbforums-20

The issue with QHora is that it is so new and firmware is still missing IPv6. But my friend states that Load Balancing is working on that very well.
After running for 2-3 days, it is getting stable, and works like previous version.

In generally, I think Dual-wan load balancing in ASUSWRT is Ok. It supports my basic use cases.
 

Gregory Phillips

Senior Member
I just flashed to this version and will report back if anything weird happens.
 

New2This

Senior Member
Version 3.0.0.4.386.42820. Is out.


ASUS RT-AX88U Firmware version 3.0.0.4.386.42820
- Fixed IoT devices connection issues
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top