Release ASUS RT-AX88U Firmware version 3.0.0.4.386.42820

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

KidJoe

Occasional Visitor
I updated my ax88u to 386.42820, and my iphone (ios 14.6 beta) didn't recognize I was connected to wifi, so it wouldn't let me download the 14.6 RC that just came out.
I had similar issues with trying to download recent updates to iOS 14.5 on my 7th Gen iPad and iPhone 8. They kept telling me I was on a metered connection, or not connected to the internet. I also saw some connection issues (slow downs, time outs, etc) on my Android devices (Note 20Ultra, Galaxy Tab S4, and even a Pixel 3).

I found a post saying it may have to do with WiFi Agile Multiband setting in the router, which suggested to disable it, and then go to the devices to forget and rejoin the WiFi.

I checked, and it was enabled on my router, so I disabled it, and had the devices forget and rejoin. No issues since.
 

Gravityz

Senior Member
just upgraded iphone XS to 14.6 over wifi. no problems here
WiFi Agile Multiband setting in the router was already switched of so probably this is the reason things worked out.
 

neil0311

Senior Member
just upgraded iphone XS to 14.6 over wifi. no problems here
WiFi Agile Multiband setting in the router was already switched of so probably this is the reason things worked out.

It’s off on my router as well.

My understanding is you only need it when you want devices to connect to multiple bands or APs based on signal.
 

Gravityz

Senior Member
running for 6 days now
everything stable and i can see that most devices have very long connect times, eg there seems to be less disconnects so the wifi must be more stable
 

FredAloneForEver

New Around Here
I have same problem with my iphone.
To install ios 14.6 from 14.5 => bad network, Had to use my lightning wire
To backup up my Iphone => bad network, had to backup it on my macbook

Update: solved by disable WiFi agile multiband.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top