Asus web interface blocking access to dsl modem

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Facsi

Occasional Visitor
Hi all, new here.

Is there an option to disable asus router's page redirection?
My issue is the following:
I have a double nat setup. I have a DSL modem from the ISP that the only option is to use it in router mode. And I actually prefer it that way for a few reasons.
I am using a AC68U. I setup a static IP address (192.168.2.2) because i was getting some weird disconnect issues with it. I sometimes have to reboot the ac68 to fix the problem.

Hosts --- 192.168.1.1 AC68U (192.168.2.2) --- ISP modem 192.168.2.1

Sometimes my connection drops and I have to access the ISP modem on (192.168.2.1) to reboot or check real internet status but Asus router keeps redirecting me to a page telling me that there is no internet access! (I know that. I am trying to fix and you are not letting me to. LOL)
Is there a way to disable that?
Im on latest merlin version.
Thanks!
 

skeal

Part of the Furniture
Hi all, new here.

Is there an option to disable asus router's page redirection?
My issue is the following:
I have a double nat setup. I have a DSL modem from the ISP that the only option is to use it in router mode. And I actually prefer it that way for a few reasons.
I am using a AC68U. I setup a static IP address (192.168.2.2) because i was getting some weird disconnect issues with it. I sometimes have to reboot the ac68 to fix the problem.

Hosts --- 192.168.1.1 AC68U (192.168.2.2) --- ISP modem 192.168.2.1

Sometimes my connection drops and I have to access the ISP modem on (192.168.2.1) to reboot or check real internet status but Asus router keeps redirecting me to a page telling me that there is no internet access! (I know that. I am trying to fix and you are not letting me to. LOL)
Is there a way to disable that?
Im on latest merlin version.
Thanks!
Basically the router has lost connection to the modem, thus it says no internet. It doesn't see the modem at the other end.
 

Facsi

Occasional Visitor
There are 2 issues going on:
1) For some reason this 68u loses connection to the modem

2) When I have a ISP problem that i need to access the modem, i still cannot.

I am trying to fix the second to then look whats going on to fix the first.
 

skeal

Part of the Furniture
There are 2 issues going on:
1) For some reason this 68u loses connection to the modem

2) When I have a ISP problem that i need to access the modem, i still cannot.

I am trying to fix the second to then look whats going on to fix the first.
Can you access the IP camera or no...?
 

58chev

Regular Contributor
When I have a ISP problem that i need to access the modem, i still cannot.
Sounds like you will have to hard code an 192.168.2.x IP on your PC/Laptop to access your modem by directly connecting to it.

There must be other underlying issues if your router keeps loosing connection to your modem.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top