What's new

ASUS ZenWiFi AX (XT8) node connected to the main node with cable (wired backhaul) 10/100Mbps issue

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Mickey

New Around Here
Hello everyone, I have 2 ASUS ZenWiFi AX (XT8) units.
Decided to purchase 1 more (2nd hand), connected it as wired backhaul (cable is fine, tested with other units), WAN speed is 10/100Mbps for some reason.
Is the unit bad ? Tried to put it as main unit instead of my current one (which works fine) with same wiring, and still getting WAN speed is 10/100Mbps.
Attached screenshot
 

Attachments

  • hmm.JPG
    hmm.JPG
    52.4 KB · Views: 120
Hello everyone, I have 2 ASUS ZenWiFi AX (XT8) units.
Decided to purchase 1 more (2nd hand), connected it as wired backhaul (cable is fine, tested with other units), WAN speed is 10/100Mbps for some reason.
Is the unit bad ? Tried to put it as main unit instead of my current one (which works fine) with same wiring, and still getting WAN speed is 10/100Mbps.
Attached screenshot
Try it with the cable plugged into a LAN port on the node. Could be an "issue" with the 2.5 GB WAN port not negotiating speed correctly. As you are connecting it to a 1 GB LAN port on the router you really do not need to use the 2.5 GB port on the node.
 
Try it with the cable plugged into a LAN port on the node. Could be an "issue" with the 2.5 GB WAN port not negotiating speed correctly. As you are connecting it to a 1 GB LAN port on the router you really do not need to use the 2.5 GB port on the node.
Unfortunately, when I plugged the cable into a LAN port on the note, it doesn't work at all (red light)
 
Unfortunately, when I plugged the cable into a LAN port on the note, it doesn't work at all (red light)
reboot the node and make sure Ethernet Backhaul Mode is not enabled.
 
reboot the node and make sure Ethernet Backhaul Mode is not enabled.
Thanks for the quick reply.
I did it, and now it looks this way (attached image)
What did I lose by disabling Ethernet Backhaul Mode ?
 

Attachments

  • hm222m.JPG
    hm222m.JPG
    18 KB · Views: 115
Not what you lost but what you gained! Ethernet backhaul mode is for nodes wired to the router. Your 2nd node is wired to the first node. The router connects to the first node by WIFI. So your nodes are daisy chained WIFI then Ethernet. I find enabling Ethernet Backhaul Mode can cause problems.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top