Asus ZenWifi XT8 node not detecting after reset

ojasp

New Around Here
Hi, complete noob here. Need your help.

So I have a ZenWifi XT8 set up completely. The nodes suddenly started showing Yellow/green LEDs so I decided to reset one of them.

After the reset, the node isn't being detected on wifi or when connected via ethernet to the main router.

The light is constantly blinking blue and not responding to anything. I have tried resetting it multiple times but nothing is happening. It doesn't even stop blinking. it's been blinking blue for over an hour!

Any idea what the issue is?
 

Kapet

Occasional Visitor
Do the correct node reset! And not in the way that ASUS describes it. See the link below:

My reset process that worked:

1. Turn of node
2. Hold down WPS Button, keeping it pressed
3. Turn on node
4. Node will light white, then turn off light
5. Keep holding WPS Button
6. Node will start to blink green
7. Keep holding WPS button
8. Node will turn off light again
9. Turn off node
10. Turn on node - and it will be reset (at least mine did)
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top