ax86u disconnect from clients, but internet still up

tilliks

Occasional Visitor
my desktop is connected via ethernet, but my internet seems to keep disconnecting. however, my in ternet is stable, if that makes any sense. When I play an FPS like valorant, I use discord to communicate with my friends. However, discord keeps disconnecting and reconnecting right away. In game, I have zero issues, with 0 packet loss. if I'm playing w3 through battletnet, mid game, it says I am disconnected but I am still able to play. Once the game is done, I am disconnected and I have to re login. if I am playing diablo 2, i just get disconnected. However, my internet is still up and running. I am quite confused,as I have never had this happen to me before. I have 0 uncorrectables, so I am not sure why this is happening


Idk if this helps, but yesterday night, when I disconnected and reconnected from discord, I immediately went to the system log in my routers page, and it said this “kernel: httpd (1459) : drop_caches: 1”

Also, I don't know if this is related, but I do get wireless speed drops. I haven't correlated it to this current issue, but if anyone can help me figure that out, I'd be grateful. The disconnect is priority #1, though.

I have never had issues like this, and I have no idea on how to solve this. Its really getting to be frustrating...

btw, I am not well versed in these type of things like networking, so please understand my ignorance.
 

bbunge

Part of the Furniture
If you are using DFS channels or are locked to 160 MHZ on 5 GHz drops can happen if you are hit by RADAR.
Set the 5 GHz to 20, 40, 80, 160 MHz auto channel and use SmartConnect. Set the 2.4 GHZ to 20 MHz auto channel. At least try this to see if the WIFI improves.
 

mistercoffee1

Occasional Visitor
Aren’t the disconnects happening on a PC connected by Ethernet and not wifi?

And for 5Ghz, why would you suggest 160mhz auto if it’s going to push into a DFS channel that could get knocked off? 20/40/80 avoids that possibility.
And Smart control gives you no control. You could land on 2.4ghz initially because the client sees it first, and you’re already at the slower speed. It may not matter if your internet plan doesn’t go above 100Mbs. But at higher speeds I want separate SSIDs to force faster clients on 5Ghz.
 

tilliks

Occasional Visitor
Aren’t the disconnects happening on a PC connected by Ethernet and not wifi?

And for 5Ghz, why would you suggest 160mhz auto if it’s going to push into a DFS channel that could get knocked off? 20/40/80 avoids that possibility.
And Smart control gives you no control. You could land on 2.4ghz initially because the client sees it first, and you’re already at the slower speed. It may not matter if your internet plan doesn’t go above 100Mbs. But at higher speeds I want separate SSIDs to force faster clients on 5Ghz.
This is correct, the disconnect is happening on my desktop, via Ethernet. My Wi-Fi is the one dropping speeds. Two different situations but if I had to prioritize, the disconnect is my #1 because it is actually impacting my productivity
 

tilliks

Occasional Visitor
If you are using DFS channels or are locked to 160 MHZ on 5 GHz drops can happen if you are hit by RADAR.
Set the 5 GHz to 20, 40, 80, 160 MHz auto channel and use SmartConnect. Set the 2.4 GHZ to 20 MHz auto channel. At least try this to see if the WIFI improves.
I turned off 160mhz yesterday and set it to 80 auto. I was so preoccupied with the disconnect issue, so Id have to pay attention to it but not sure if it helped. I’ll check tonight when i get home.
 

tilliks

Occasional Visitor
If you are using DFS channels or are locked to 160 MHZ on 5 GHz drops can happen if you are hit by RADAR.
Set the 5 GHz to 20, 40, 80, 160 MHz auto channel and use SmartConnect. Set the 2.4 GHZ to 20 MHz auto channel. At least try this to see if the WIFI improves.
I’ll try it
 

bbunge

Part of the Furniture
Aren’t the disconnects happening on a PC connected by Ethernet and not wifi?

And for 5Ghz, why would you suggest 160mhz auto if it’s going to push into a DFS channel that could get knocked off? 20/40/80 avoids that possibility.
And Smart control gives you no control. You could land on 2.4ghz initially because the client sees it first, and you’re already at the slower speed. It may not matter if your internet plan doesn’t go above 100Mbs. But at higher speeds I want separate SSIDs to force faster clients on 5Ghz.
No, it does not work that way. With the settings I recommend my clients that are dual band end up on the 5 GHz. The router usually runs at 80 MHz and from time to time clears itself for use of the DFS channels. When an AX client connects and can use the 160 MHz the router does increase the bandwidth. If the router detects RADAR it will drop back to 80 MHz in the UINI 1 band and keep working. In the worst case if the 5 GHz is shut off the clients can go to 2.4 GHz and keep working. When the 5 GHz comes back the dual band clients can go back to 5 GHz. Sounds crazy but it does work!
If your goal is to keep a WIFI connection SmartConnect and Auto Channel set as I've recommended is the way to go. I am not claiming it is the fastest (but it can be) but most reliable.
 

pb9

Regular Contributor
This is correct, the disconnect is happening on my desktop, via Ethernet. My Wi-Fi is the one dropping speeds. Two different situations but if I had to prioritize, the disconnect is my #1 because it is actually impacting my productivity
Lol....welcome to the club. This is what I went through for about 2 months. Turned out to be an Intel wireless card that was on an older version(although it was an approved version per Asus) . Haven't had any issues since we used a different adapter on it. One time I also got an interference on 160mHz.

Also, do you have the guest network 1 on?
 

mistercoffee1

Occasional Visitor
Again, the OP is trying to tackle two issues:
1 - disconnects on Ethernet, and
2 - slowdowns on Wifi
Smart Connect gives the potential for both a dropout (momentary), and slowdown in wifi.
SmartConnect will not help if this is what he wants out of his Wifi.
 

tilliks

Occasional Visitor
No, it does not work that way. With the settings I recommend my clients that are dual band end up on the 5 GHz. The router usually runs at 80 MHz and from time to time clears itself for use of the DFS channels. When an AX client connects and can use the 160 MHz the router does increase the bandwidth. If the router detects RADAR it will drop back to 80 MHz in the UINI 1 band and keep working. In the worst case if the 5 GHz is shut off the clients can go to 2.4 GHz and keep working. When the 5 GHz comes back the dual band clients can go back to 5 GHz. Sounds crazy but it does work!
If your goal is to keep a WIFI connection SmartConnect and Auto Channel set as I've recommended is the way to go. I am not claiming it is the fastest (but it can be) but most reliable.
So using smart connect will fix the Wi-Fi speeds?
 

tilliks

Occasional Visitor
Again, the OP is trying to tackle two issues:
1 - disconnects on Ethernet, and
2 - slowdowns on Wifi
Smart Connect gives the potential for both a dropout (momentary), and slowdown in wifi.
SmartConnect will not help if this is what he wants out of his Wifi.
Yes, this is correct. Those are my two issues
 

tilliks

Occasional Visitor
Lol....welcome to the club. This is what I went through for about 2 months. Turned out to be an Intel wireless card that was on an older version(although it was an approved version per Asus) . Haven't had any issues since we used a different adapter on it. One time I also got an interference on 160mHz.

Also, do you have the guest network 1 on?
Nope, my guest networks are off, and this is on a desktop, which is hardwired. I’m really concerned because I have no idea on a fix
 

L&LD

Part of the Furniture
You need to get your network to a good/known state first before you can begin troubleshooting these 'random' type incidents.


First, fully reset the router (do it more than once to ensure it really is fully reset, yes, this is a thing).

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global



Configure it minimally and manually to test how stable the router itself is.

Fully Reset / Best Practice Setup / More



If the issues you describe above persist, begin testing new cables within your network in a systematic order. Buy/test not just new cables, but also cables from different manufacturers too. Buying Quality Cat5E cables is preferred over online Cat6 'specials'.

Once you have minimally and manually configured the router initially, after using the first link to fully reset it, do not give in to the temptation to start toggling settings on/off once more. I have a feeling that is what has got your router/network the opposite of the good/known state you want it in.
 

tilliks

Occasional Visitor
You need to get your network to a good/known state first before you can begin troubleshooting these 'random' type incidents.


First, fully reset the router (do it more than once to ensure it really is fully reset, yes, this is a thing).

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global



Configure it minimally and manually to test how stable the router itself is.

Fully Reset / Best Practice Setup / More



If the issues you describe above persist, begin testing new cables within your network in a systematic order. Buy/test not just new cables, but also cables from different manufacturers too. Buying Quality Cat5E cables is preferred over online Cat6 'specials'.

Once you have minimally and manually configured the router initially, after using the first link to fully reset it, do not give in to the temptation to start toggling settings on/off once more. I have a feeling that is what has got your router/network the opposite of the good/known state you want it in.
Idk if it can be called random at this point.. it's been happening every day now. In regards to configuring the router, I haven't really touched anything except turning trend security off. I haven't done any tinkering at all.
 

L&LD

Part of the Furniture
No, it may not be random to you. :)

But for the overwhelming majority of users of this router, it is.

The above are the minimum steps I would take to ensure that the router hardware itself is (or isn't) an issue.

Or try to bypass the testing above by simply trying another example of this model.

What firmware are you running?

What steps specifically have you taken to get the network up and running when you got this router? What is your ISP (modem/ONT)? What was your previous router? Are the cables you're using pre-made and terminated? Or did you terminate them yourself (or maybe your ISP did it for you)?
 

tilliks

Occasional Visitor
I'm on the most recent firmware. I've tried both merlin and stock.

I updated to latest firmware. I then reset the router to factory settings, then updated it to merlin. Problem persisted, so I reverted back to stock. I am using the cables that were provided by the ax86u router. The ethernet cable is the same one I've always been using. I never had any issues with the cable.. my modem is an arris 3402 which I upgraded from an arris 1602.
 

John Fitzgerald

Senior Member
I updated to latest firmware. I then reset the router to factory settings, then updated it to merlin.

After you updated to Merlin, did you perform a factory reset?
The reset is done after the flash.
It appears you did it out of order?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top