AX86U v386.4 Samsung Tablet Woes

joegreat

Very Senior Member
Have the Samsung host forget the network. Then connect as if you never connected to your network. I suspect you are looking at a host that is confused and sending the incorrect security string. This can happen when APs are changed or reconfigured.
Same here: From time to time I need to delete the WLAN config on my 3 Samsung tablets and reconnect and then it works like a charm - only using 5 GHz as 2.4 GHz WLAN is too messy in my area.
 

mlord

Regular Contributor
On my RT-AX86U, I had to turn off 160Mhz channels to prevent disconnect issues. Everything else of note (WiFi6, WPA3, smart-connect, Roaming, beamforming, MIMO etc..) still on and zero issues with a huge variety of clients.
 

Morris

Very Senior Member
On my RT-AX86U, I had to turn off 160Mhz channels to prevent disconnect issues. Everything else of note (WiFi6, WPA3, smart-connect, Roaming, beamforming, MIMO etc..) still on and zero issues with a huge variety of clients.

This would indicate you were experiencing migration off of DFS channels. Glad you worked it out.

Morris
 

mlord

Regular Contributor
I'm not sure. The issue that I noticed, was my Android 11 OnePlus-9Pro smartphone would not reconnect to WiFi after it had been "sleeping" for "a while". Had to turn off WiFi on the phone and then turn it back on to get it to reconnect.

Didn't notice issues with any other devices -- Chromebook, Samsung phone, lots and lots of 2.4GHz IoT and other devices. Just the one, quite modern, phone.
 

pirx73

Senior Member
Just a thought:
My Tab S7+ and S21 both have in their wifi connection settings for each network such thing as switchover between
Randomized MAC and Phone/Tablet MAC
Randomized MAC is default, meaning device uses different MAC every time, i noticed it messes with AiMesh logic.
Maybe that helps.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top