1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Block wireless bridge clients

Discussion in 'ASUS Wireless' started by Ziggy99, Jun 1, 2020.

  1. Ziggy99

    Ziggy99 New Around Here

    May 31, 2020
    I have an Asus ac66u B1 router. I have a PC in my house connected to an Linksys WRT54G(L?) that is running DD-WRT software and set up as a wireless bridge. My PC connects through cable to the 54G and this again connects to the ac66u via wireless.

    The 54G has a static IP-address of The PC connected to it gets assigned an IP e.g.

    The issue is that only the wireless bridge appears in the client list in the Asus (.152) - the PC is "invisible" - i.e. the .83 address is nowhere to be found - not in wireless clients or cable connected clients.

    This is normally no problem, but I sometimes need to block this PC's Internet access, but if I block the 54G (.152) - then Internet still works on the PC. Probably because the PC has a .83 address. But because the PC does not show in the client list - I cannot easily click the "Block Internet Access" button - I have to manually add a FW rule based on source IP - which is very tedious to do.

    Any idea why the PC does not show in the client list? It is definitely there and given an IP by the Asus DHCP.
  2. Klueless

    Klueless Very Senior Member

    Jan 1, 2016
    Rochester, NY
    Seems like normal behavior to me. "PC83" sends a message over Ethernet to "WRT152". WRT152 stuffs it into an "envelope" and sends it wirelessly to the Asus Router. All the Asus Router sees is "152" so that is who it's going to talk back and forth with. It's then up to WRT152 to deliver it to PC83.

    One way to accomplish what you want is to set up a "Guest SSID" on the Asus router for WRT152 to connect on and simply disable/enable that SSID as needed.
    Last edited: Jun 1, 2020
    Ziggy99 likes this.
  3. ColinTaylor

    ColinTaylor Part of the Furniture

    Mar 31, 2014
    Ziggy99 likes this.