Can't change icons for devices on guest network 1

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

bertradio

Occasional Visitor
I am running a simple system on my AC68U with Merlin 386.2.2 and am trying to change the icons for some devices.

My devices on the main LAN have 192.168.1.x addresses. The ones on guest network 1 have 192.168.101.x addresses. The only place I can find to change the icons is on the AiMesh tab. Everything works fine for the devices with 192.168.1.x addresses. But when I try and save a new icon for a device with a 192.168.101.x address, I get an error message like this

ksnip_20210416-160848.jpg


What am I doing wrong?

Thanks
 

bertradio

Occasional Visitor
I have all my Iot devices on the guest network. Do guest networks 2 and 3 isolate them properly from the LAN?
 

ColinTaylor

Part of the Furniture
It ought to. But you'll need to test it as some people have reported problems with isolation not working correctly. I don't know whether that's specific to particular models or firmware versions though.
 

bbunge

Part of the Furniture
My testing shows that Guest 2 and possibly Guest 3 does not isolate LAN clients. Guest 1 does.
To change the icon move the guest 1 clients to Guest 2 or LAN, change the icon then move back to Guest 1. The easy way is to remove Guest 1 then set Guest with the same SSID/password. Change the icons then reverse the procedure. Clunky process but it works.
 

GSpock

Senior Member
My tests of clients connected to Guest 3 confirms they are isolated from LAN ...
 

nikr

Regular Contributor
Or Just use mobile app to change Icon, and uninstall it once done. I believe I was not able to change icon for Guest #2 as well, thought I am not 100% sure. Like mentioned above if you decide to use Guest network #2 or #3 to test it to make sure its properly isolated.
 

bertradio

Occasional Visitor
I followed the advice of bbunge, turned off guest 1, changed main wireless to same SSID and pw, changed the icons, then restored main wireless to prior settings and enabled guest 1 again. Easy and worked like a charm. But yes, a bit clunky.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top