1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

DSL AC68U - Portforward Settings removed and can't add

Discussion in 'ASUS Wireless' started by rmm2018, Aug 15, 2018.

  1. rmm2018

    rmm2018 New Around Here

    Joined:
    Aug 15, 2018
    Messages:
    2
    Gday All

    So for some reason my DSL68U lost its portfowarding table. Not sure if it was after the latest update (3.0.0.4.384_21128) (i assume so, but I just noticed it). All I get now is "No data in table."

    What's worse is now I can't add any new ports. I have tried over and over again. It says applying, but then come back to the screen showing nothing added.

    Things I have tried;
    • Reboot
    • Different Browsers
    • Different Ports
    • Selecting the LocalIP from list rather than manual.


    I ssh'd into the router to see if I could manually add the iptables, or find the settings file that is used to generate the iptables, but no luck.

    Any help really appreciated
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. rmm2018

    rmm2018 New Around Here

    Joined:
    Aug 15, 2018
    Messages:
    2
    Ok so managed to fix it. I thought I would post just in case this helps someone else. Essentially my nvram was full. I assume that after the update (with the AIMESHstuff) a whole bunch of new settings were added, and pushed it to the limit. For whatever reason the port forward list was the sacrificial settings.

    So first thing I did was SSH into the router.

    Then ran;

    nvram show

    At the bottom of the list it showed size: xxx bytes (10 bytes left)
    So i scrolled through the list of settings.
    for me the fb_comment had a huge wall of text (a feedback comment i had sent years ago) (if you want to check yours just type nvram get fb_comment)
    So then I set it to nothing via

    nvram set fb_comment=""

    then committed it via

    nvram commit

    Logged onto website. Added Port forward settings. Eureka!
     
    Grisu likes this.
  4. Digitald00d

    Digitald00d Occasional Visitor

    Joined:
    Jul 18, 2018
    Messages:
    44
    Shows ya, no matter what, CLI is the bomb! Long live Vi!!
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!