Firmware RT-AC66U B1 9.0.0.4.386_41994

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

grenon.andre2021

New Around Here
Hi

Since this feb 2021 beta update, my WAN LED come RED after reboot and Power LED start BLUE on reboot and come OFF at the end of the reboot process.

Any one know when the full release will be available or tell me what should i do to fix this issue.

My internet look to work find and no error on the system log.
 

bbunge

Part of the Furniture
The WAN red light is an indication of internet connection failure. May not be true indication as DNS failure can cause the same indication. I had this happen last week on an AC66U_B1 and changing DNS servers fixed the problem.

Edit: as for the next release? Any time now. I suspect the newest hardware version of the AC68U may be causing some issues in getting a firmware that will work across all versions (AC66U_B1 uses the same firmware as the AC68U)
 

grenon.andre2021

New Around Here
The WAN red light is an indication of internet connection failure. May not be true indication as DNS failure can cause the same indication. I had this happen last week on an AC66U_B1 and changing DNS servers fixed the problem.

Edit: as for the next release? Any time now. I suspect the newest hardware version of the AC68U may be causing some issues in getting a firmware that will work across all versions (AC66U_B1 uses the same firmware as the AC68U)
Hi, good point, i tried changing to 8.8.8.8 and take out DDNS also, same result afert reboot. I will way for the new release of the firmware. thanks
 

Tech9

Very Senior Member
i would prefer not, will see after next firmware release if still the issue is present

Most likely it will be, because whatever is wrong now in nvram will be transferred to the new firmware. As I said above I have one AC66U B1 on 41994 as we speak and it has no issues with WAN or Power LED. It's up to you to decide what to do with your router.
 

grenon.andre2021

New Around Here
Hi

Since this feb 2021 beta update, my WAN LED come RED after reboot and Power LED start BLUE on reboot and come OFF at the end of the reboot process.

Any one know when the full release will be available or tell me what should i do to fix this issue.

My internet look to work find and no error on the system log.
Very strange, last night, power failure, for about 4 hours, that let the provider modem batteries also to drain to Zero

this morning, all light come back to Blue and power light is ON.

What can I say, thanks
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top