Force DNS

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ColinTaylor

Part of the Furniture
... but i dont think its working as it should.
Why do you think that?


Also, note the warning message in your screenshot regarding DHCP.
 

Yo_2T

Occasional Visitor
Remove the entries under DNS in DHCP Server tab, and turn on DNS Filter, set global filtering mode to Router. That will force all DNS requests to using the entries under your WAN settings.
 

Akki

Occasional Visitor
Remove the entries under DNS in DHCP Server tab, and turn on DNS Filter, set global filtering mode to Router. That will force all DNS requests to using the entries under your WAN settings.
Thanks alot Yo_2T!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top