What's new

GT-AXE11000 experiencing random disconnects on one Windows machine

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

The 160hz is disabled by default, you must have enabled it yourself. It's in the Wireless tab towards the bottom, just uncheck it, hit apply, then reboot the router just to be on the safe side.

I have an Intel AX210 in both my laptops and have 0 issues even connecting to the 160hz band.
The AX201 from 2015 Surface Pro 4 is most likely locked in the Bios.
The OP has not used the advanced tab to change the adapter settings.
 
Another approach would be to: Uninstall in "Programs and Features" All the Intel Wifi and Bluetooth drivers,
Then go to Device Manager and uninstall the adapter, Then Reboot and let Microsoft load their generic drivers and see if that works.
 
The AX201 from 2015 Surface Pro 4 is most likely locked in the Bios.
The OP has not used the advanced tab to change the adapter settings.
Right, I meant that the 160hz channel is not enabled by default in any ASUS router configuration so far.Not talking about the advanced settings of the Wireless card in device manager. He may have enabled it manually in the router which is why I am recommending him to disable it temporarily and try.
 
Actually from what I saw, the 160 Mhz setting for the 5G SSID is enabled by default, however disabling that didn't fix the disconnects. Actually it did prevent disconnects for 24+ hours (longest streak I've gone without a disconnect), but then I did a bunch of other settings that I usually have on a router (i.e. port forwarding, DDNS, local DNS server, VPN setup), and then I noticed ONE disconnect on the Surface Laptop 4, but not on the other 2 Windows laptops that I'm also testing on. I doubt however that it was the settings I did which caused it to happen - it was probably just random that I went over 24 hours without a disconnect.

Currently I'm testing disabling the '802.11ax / Wifi 6 mode' for all 3 bands, which is enabled by default. 9 hours in currently and no disconnect on 3 machines. Fingers crossed .. X

I got the idea to test this because I noticed that when you setup a new AXE11000 for the VERY FIRST time, there's a question asking whether to enable 802.11ax / Wifi 6 or not, with the saying that some wireless adapters have connectivity issues with 802.11ax. So I thought I'd test by disabling this.

Oddly though, this question is NOT asked if I hard reset the router - it's only asked when unboxing and setting up an AXE11000 for the very first time, which I've done 3 times for 3 different AXE11000's.

This is the screen I'm referring to:

NxzfGz4.png
 
Last edited:
Actually I have the Surface Laptop 4, which was released in 2021, not Surface Pro 4.
Since you were 2 years behind on the wifi drivers, when was the last time you updated the Bios to current?
 
Since you were 2 years behind on the wifi drivers, when was the last time you updated the Bios to current?

I got the machine in machine like a year ago, and honestly I've never updated the BIOS. I guess I'll try that too once I'm able to reach a level where there are no disconnections. Thanks for the tip!

Fortunately, since disabling 802.11ax / Wifi 6 mode, I haven't had any disconnections on any of the 3 machines in 31 hours so far.

EDIT: I stand corrected. One 13 second disconnect on one of the 3 machines which has an AX210 wireless adapter in 31 hours. But I'll keep running the test for a week and see how many disconnects there are in total. This is what I see in the router log when this one disconnect happened:

Code:
Jan 21 09:52:31 wlceventd: wlceventd_proc_event(494): eth7: Deauth_ind 8C:B8:7E:C8:4F:F6, status: 0, reason: Unspecified reason (1), rssi:0
Jan 21 09:52:31 wlceventd: wlceventd_proc_event(530): eth7: Auth 8C:B8:7E:C8:4F:F6, status: Successful (0), rssi:0
Jan 21 09:52:31 wlceventd: wlceventd_proc_event(540): eth7: ReAssoc 8C:B8:7E:C8:4F:F6, status: Successful (0), rssi:-20
 
Last edited:
I got the machine in machine like a year ago, and honestly I've never updated the BIOS. I guess I'll try that too once I'm able to reach a level where there are no disconnections. Thanks for the tip!

Fortunately, since disabling 802.11ax / Wifi 6 mode, I haven't had any disconnections on any of the 3 machines in 31 hours so far.

EDIT: I stand corrected. One 13 second disconnect on one of the 3 machines which has an AX210 wireless adapter in 31 hours. But I'll keep running the test for a week and see how many disconnects there are in total. This is what I see in the router log when this one disconnect happened:

Code:
Jan 21 09:52:31 wlceventd: wlceventd_proc_event(494): eth7: Deauth_ind 8C:B8:7E:C8:4F:F6, status: 0, reason: Unspecified reason (1), rssi:0
Jan 21 09:52:31 wlceventd: wlceventd_proc_event(530): eth7: Auth 8C:B8:7E:C8:4F:F6, status: Successful (0), rssi:0
Jan 21 09:52:31 wlceventd: wlceventd_proc_event(540): eth7: ReAssoc 8C:B8:7E:C8:4F:F6, status: Successful (0), rssi:-20
You need to go into the adapter settings and see if ”low power mode” is disabled.

These are power saving modes on portable units but also found on desktop ones as well.

Thats the Advanced Tab.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top