Help, DHCP Issues

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Paul4747

New Around Here
172.23.70.0/16 network
In DHCP settings, ip range, it won't accept 172.23.70.170 as beginning of ip range.
Says ip is invalid. I have tried a factory reset, but this still happens.
 

eibgrad

Very Senior Member
You realize that a /16 network is 65,536 potential hosts! Also, the proper CIDR notion for that network is 172.23.0.0/16. While 172.23.70.170 should be valid within that range, I assuming it's complaining because your network notation is invalid.
 

Paul4747

New Around Here
The current range is 172.23.0.1 to 172.23.255.254. Even when I don't alter those and just want to turn on manual ip addressing it says that 172.23.0.1 is not valid. Yes I know the cidr notation is that the like that, I forgot.
 

ColinTaylor

Part of the Furniture
Router model? Firmware version?
 

Jeffrey Young

Senior Member
Following along as I had a similar issue with a AC86U. Few software revisions back now, but found it odd at the time.

For myself, I wanted to choose a network that was not too common to avoid conflicts when using VPN, so I tried setting the router for 192.168.205.0/24, but the router stated that the IP address was not valid. In fact, the router refused to accept anything above 200. Was kind of dumbfounded at the time.

Hoping to see an explanation.
 

Paul4747

New Around Here
I have had my settings work before, it was only after a factory reset a few revisions ago that this issue started.
 

Paul4747

New Around Here
I tried using 192.168.54.0/24, the default ip range for dhcp isn't even considered valid. 192.168.54.1 is not valid it says. Tried 10.0.0.0/8, says 10.0.0.1 not valid.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top