How to wring out problem: AC68U mesh node drops

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

kentek

New Around Here
I have 2 RT-AC68U in a mesh set up. The Primary router is connected to FIOS modem via Ethernet. Both Asus routers have V 385.15 firmware. Performance is very good. Only issue is that the Mesh Node goes to sleep every once in a while requiring either a 3-4 minute wait until is comes back or a node reboot. The Mesh node is on WIFI and about 80 feet away from Primary.

The Primary-Router never seems to have a problem. Not a lot of traffic as I am only user. Drops sometime while on computer or using Roku for streaming.
Looking for something obvious but don't see anything.
Log errors all have a reference to DHCP. Here is today's Error log> I don't understand it:

Apr 19 00:23:26 syslog: WLCEVENTD wlceventd_proc_event(420): eth1: Auth D8:31:34:86:EF:42, status: 0, reason: d11 RC reserved (0)
Apr 19 00:23:26 syslog: WLCEVENTD wlceventd_proc_event(449): eth1: Assoc D8:31:34:86:EF:42, status: 0, reason: d11 RC reserved (0)
Apr 19 00:23:26 dnsmasq-dhcp[226]: DHCPREQUEST(br0) 192.168.2.39 d8:31:34:86:ef:42
Apr 19 00:23:26 dnsmasq-dhcp[226]: DHCPACK(br0) 192.168.2.39 d8:31:34:86:ef:42
Apr 19 00:23:28 syslog: WLCEVENTD wlceventd_proc_event(386): eth1: Deauth_ind D8:31:34:86:EF:42, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
Apr 19 00:23:28 syslog: WLCEVENTD wlceventd_proc_event(386): eth1: Deauth_ind D8:31:34:86:EF:42, status: 0, reason: Class 3 frame received from nonassociated station (7)
Apr 19 00:23:29 dnsmasq-dhcp[226]: DHCPREQUEST(br0) 192.168.2.39 d8:31:34:86:ef:42
Apr 19 00:23:29 dnsmasq-dhcp[226]: DHCPACK(br0) 192.168.2.39 d8:31:34:86:ef:42
Apr 19 05:20:14 dnsmasq-dhcp[226]: DHCPDISCOVER(br0) 68:9c:70:b8:e7:06
Apr 19 05:20:14 dnsmasq-dhcp[226]: DHCPOFFER(br0) 192.168.2.181 68:9c:70:b8:e7:06
Apr 19 05:20:14 dnsmasq-dhcp[226]: DHCPDISCOVER(br0) 68:9c:70:b8:e7:06
Apr 19 05:20:14 dnsmasq-dhcp[226]: DHCPOFFER(br0) 192.168.2.181 68:9c:70:b8:e7:06
Apr 19 05:20:15 dnsmasq-dhcp[226]: DHCPREQUEST(br0) 192.168.2.181 68:9c:70:b8:e7:06
Apr 19 05:20:15 dnsmasq-dhcp[226]: DHCPACK(br0) 192.168.2.181 68:9c:70:b8:e7:06 kenteks-iPhone
Apr 19 05:37:37 dnsmasq-dhcp[226]: DHCPREQUEST(br0) 192.168.2.39 d8:31:34:86:ef:42
Apr 19 05:37:37 dnsmasq-dhcp[226]: DHCPACK(br0) 192.168.2.39 d8:31:34:86:ef:42
Apr 19 07:02:50 dnsmasq-dhcp[226]: DHCPDISCOVER(br0) d4:4d:a4:c2:ce:01
Apr 19 07:02:50 dnsmasq-dhcp[226]: DHCPOFFER(br0) 192.168.2.57 d4:4d:a4:c2:ce:01
Apr 19 07:02:50 dnsmasq-dhcp[226]: DHCPREQUEST(br0) 192.168.2.57 d4:4d:a4:c2:ce:01
Apr 19 07:02:50 dnsmasq-dhcp[226]: DHCPACK(br0) 192.168.2.57 d4:4d:a4:c2:ce:01 Galaxy-Note10
Apr 19 07:13:53 dnsmasq-dhcp[226]: DHCPREQUEST(br0) 192.168.2.138 2c:aa:8e:81:75:f3
Apr 19 07:13:53 dnsmasq-dhcp[226]: DHCPACK(br0) 192.168.2.138 2c:aa:8e:81:75:f3
Apr 19 08:08:03 rc_service: httpd 236:notify_rc restart_logger
Apr 19 08:08:03 syslogd exiting
Apr 19 08:08:04 syslogd started: BusyBox v1.25.1
Apr 19 08:08:04 kernel: klogd started: BusyBox v1.25.1 (2020-02-08 13:38:20 EST)
Apr 19 08:09:52 rc_service: httpd 236:notify_rc restart_wlcscan
Apr 19 08:16:00 dnsmasq-dhcp[226]: DHCPREQUEST(br0) 192.168.2.118 40:b0:76:ae:fe:78
Apr 19 08:16:00 dnsmasq-dhcp[226]: DHCPACK(br0) 192.168.2.118 40:b0:76:ae:fe:78 RT-AC68U-FE78
Apr 19 08:22:04 kernel: nvram: consolidating space!
 

L&LD

Part of the Furniture

OzarkEdge

Part of the Furniture
Only issue is that the Mesh Node goes to sleep every once in a while requiring either a 3-4 minute wait until is comes back or a node reboot. The Mesh node is on WIFI and about 80 feet away from Primary.
Inspect the two wireless backhaul entries in the Wireless Log. 80' may be too far/weak for 68Us. You could move them to say 40' to see if the problem stops.

OE
 

kentek

New Around Here
I have 2 RT-AC68U in a mesh set up. The Primary router is connected to FIOS modem via Ethernet. Both Asus routers have V 385.15 firmware. Performance is very good. Only issue is that the Mesh Node goes to sleep every once in a while requiring either a 3-4 minute wait until is comes back or a node reboot. The Mesh node is on WIFI and about 80 feet away from Primary.

The Primary-Router never seems to have a problem. Not a lot of traffic as I am only user. Drops sometime while on computer or using Roku for streaming.
Looking for something obvious but don't see anything.
Log errors all have a reference to DHCP. Here is today's Error log> I don't understand it:

No, I have ASUSMerlin installed on both devices: 384.15. I have now updated to 384.16. Both routers rebooted.
Thanks for letting me know of newer version. We'll see if it make a difference.
The issue could be the crappy FIOS modem/router on the other end.
ken
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top