What's new

HTTP to HTTPS redirect prevents log in to router

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

192.Half.Tech.Savvy

New Around Here
Tried logging in to my router today on the usual local 192.168... address but the browser throws me out by redirecting to https and I tried
3 different browsers and 2 computers hardwired and wireless.
So then I connected via a VPN to the WAN IP which after putting up a warning allowed me to connect to the router which is a

NR5103E connected to 3 cellular network​

Anyone know what's going on ?
 
the first thing to try is to use
It may well be that it still won't let you straight in, but there'll be a link at the bottom of the page that then allows you to connect insecurely.
 
^like he said ^
When I run into that, I click into the address bar and remove the (http)"s", enter.
 
Yes I tried most things and it seems to be connecting Ok now and today I tried to put the ISP router into IP pass through to an ASUS AC68U without success so I'll have to concede defeat and use the built in UPNP system of the cameras for remote access. When I had a conventional ISP with a static IP I could get port forwarding to work no problem but I think these 4g LTE systems have limitations
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top