What's new

Router is suddenly no more accessible.

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here

I wanted to update my AX86U from stable 3004.388.6 to 3004.388.6_2 but had problems to access the GUI. The network is working fine though.
- Under the usual IP adress the router is not available. (Tried https://www.asusrouter.com:8443/ too)
- Tried to access through WIFI and LAN and different browser.
- android and apple devices with Asus Router app can't get access too.
- Restarted device without success.
- Network devices show me that is the Router address I am connected with.

GUI is set to HTTPS only. no external access. Cant remember that I changed anything.

I am using the router since 2-3 years with Merlin.
Last edited:

The hint from ColinTaylor helped me by accessing through SSH helped to gain HTTP access at least.
Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!