What's new

I.M Program flaking?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Chris313AllNight

Regular Contributor
For the past few days I've been getting disconnected from Trillian at 7:56 PM, only to reconnect a moment later. Computer is wired in and nothing else seems affected. This seems to affect my phone too, which is connected wirelessly on 5GHZ

Any suggestions on what on the router is causing this to happen?

I'm using FW 384.4-2 and a 86U
 
Last edited:
For the past few days I've been getting disconnected from Trillian at 7:56 PM, only to reconnect a moment later. Computer is wired in and nothing else seems affected. This seems to affect my phone too, which is connected wirelessly on 5GHZ

Any suggestions on what on the router is causing this to happen?

I'm using FW 384.4-2 and a 86U

I would recommend upgrading to the most recent version first, 384.11_2, if not the latest 384.12 Alpha version which has been running stable for me and others.

Any particular reason you're still using 384.4_2?
 
I would recommend upgrading to the most recent version first, 384.11_2, if not the latest 384.12 Alpha version which has been running stable for me and others.

Any particular reason you're still using 384.4_2?

Yeah, I downloaded 11_2 a few minutes ago. I think I will be upgrading soon. As for my still using 4_2, I've been busy and needed a stable connection (Most of what I do on my connection doesn't take well to tinkering. It's been years since I experimented with router FW) and up til recently, was rock solid.

Gotta love Merlin for his FW, eh?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top