1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Mixing zydeco and tp-link powerline units

Discussion in 'MoCA, HomePlug, HPNA' started by rossorichie, Jan 30, 2015.

  1. rossorichie

    rossorichie New Around Here

    Joined:
    Jan 30, 2015
    Messages:
    3
    Does anyone have experience of mixing tp-link tp-wpa281 and zyxel pla4231 powerline wifi adapters on the same electrical wiring.? I'm having problems getting them to talk to each other - the property is an old rectory but with modern UK standard wiring - the TP-link units synchronise ok but the zyxel is refusing to play. Any ideas will be most welcome.
     
  2. smagro

    smagro Occasional Visitor

    Joined:
    Dec 30, 2011
    Messages:
    30
    Try manually assigning each unit the same network name (by default HomeplugAV but name it something else if you are worried about your neighbours). This should be happening automatically when you pair them using the button on each unit but try manually to see if you have any better luck.

    You need to connect to each unit separately and enter the name using the supplied utility.
     
  3. rossorichie

    rossorichie New Around Here

    Joined:
    Jan 30, 2015
    Messages:
    3
    Thanks I try this - I will reset the zyxel units to the factory default first, retry and if that doesn't work I'll use the utilities to try and rename them.
     
  4. rossorichie

    rossorichie New Around Here

    Joined:
    Jan 30, 2015
    Messages:
    3
    Just a quick update. Managed to fix the issue. I reset the units back to the factory setting, paired the device with another working unit then using a Ethernet cable connect to the web interface (192.168.1..2) switch off the WPS settings, changed the security key to one used by the other devices, ticked the WPA compatibility box. Obviously apply the changes as you go. The two different units now talk to each other and the outside world.