What's new

My RT-AC86U reset to factory. Checking on my settings and firmware

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor
Greetings. I have been happily running my AIMesh setup since they came out with it and I got it working with the help of this forum. My RT-AC86U is my main router and my nodes are another RT-AC86U and a 1900P.

Yesterday the wifi was funky so I rebooted the router....when it came up I did not see my SSD. Hmmmm...Rebooted again and then noticed that what I DID see was a generic SSD for my AC86U!
Yup, somehow it had reset to factory. Truth be told, it could have done that sooner and I might have not noticed as cell would usually take over. No way I held in that WPS button, spun around 3 times, and rebooted with the power button. But it happened. Any idea how/why? Could my router be dying? Seems okay now....

Anyway, although I backup the world in like 3 places I couldn't find my backup config file!! So I reset the nodes and reconnected them to my main router, changed to IP range, etc. etc..... It is working. And I backed up the config!!!

I have 2 questions. I did not want to make things worse by updating firmware which I knew previously worked, so I did not update before setting it up. The firmware is back from when AiMesh started and I know I should have updated. I see you can update the nodes and the main router from the main router. Any suggestions as to which order? The nodes first? The Main Router AC86U first? Anything funky that the new firmware causes or big features it adds?

Also, although I am tweaker for most things, as to the router, I do not think I changed much back when I set it up. But any suggestions on settings I should change from default? I did turn on the smart setting that combines 2.4 and 5ghz as that is how I ran it before. But that is about it.

Any input most appreciated.
It's been a few days and router still up and didn't reset again.

Anyone have thoughts on any other settings to change from default? I know this group was very active back when Aimesh came out so hopefully some still follow.

Also, what is the correct order and process to update firmware. From the main router for all 3.



Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!