What's new

Solved Need help with NAT fix.

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Senior Member
Long story short. I switched off iPhone’s private WiFi mac, all was working fine. I installed Passepartoutvpn client on my iPhone for accessing WiFi at work. Now my iPhone nat address is on the 10.x.x.x subnet even though I set static IP entry and reflected on IPV4 config on my iPhone. Have all sort of problems with WiFi calling etc but able to access LAN devices on home wifi. For now I switched on private mac and working again.

How do I clear entry that subnet tied to my iPhone mac address please? I probably played too much with the ovpn config on that app.

Thank you in advance

Randomized mac and real mac

Sorry. Reboot fixed it 😅

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!