1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Need to disable WPS in repeater mode, AC86U

Discussion in 'ASUS AC Routers & Adapters' started by d_v_us, Nov 17, 2019.

  1. d_v_us

    d_v_us Occasional Visitor

    Joined:
    May 20, 2012
    Messages:
    39
    Help....please tell me that I can disable WPS in repeater mode on my AC86U:). I don’t see the tab for it once it’s configured this way.
     
  2. d_v_us

    d_v_us Occasional Visitor

    Joined:
    May 20, 2012
    Messages:
    39
    So over 100 views and no help????
     
  3. follower

    follower Senior Member

    Joined:
    Dec 1, 2014
    Messages:
    231
    Tool: PuTTY.
    1. Enable SSH on you router.
    2. Type IP address of your Repeater(eg. 192.168.1.xxx).
    Do not type IP address of your main router. Because you are working for your Repeater.
    3. Connection type: SSH(default)
    4. Click 'Open'.
    5. Login: use your Main Router admin ID
    6. Password: use your Main Router admin Password
    7. Now you are logged into your Repeater.
    Type following commands.

    nvram set wps_enable=0
    nvram set wps_enable_x=0
    nvram commit
    reboot

    8. Your Repeater will be rebooted.
    9. Disable SSH.

    Done.
     
  4. d_v_us

    d_v_us Occasional Visitor

    Joined:
    May 20, 2012
    Messages:
    39
    Thank you