Padavan's Custom Firmware

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Mat77

Regular Contributor
someone know where I can get the latest Firmware?

In changelog I see Version 083 - but I only can download 081.
 

Guz

Senior Member
Hmmmm... Looks like the 083 is available for the RT-N65U for now. Not sure why it isn't available for the other platforms.

But I can't find the 083 change log.
 
Last edited:

Adamm

Part of the Furniture

Mat77

Regular Contributor
is it possible that there will be no newer Firmware for the RT-N56u?

So I will change back to stock Firmware :(
 

Guz

Senior Member
I don't think it's done baking yet.

I just installed 083 on my N65U this morning. One quick issue I've noticed is that the Client List isn't being populated.

I'm still poking around to see if there are any other issues.
 
N

nejo

Guest
Hi all,

I'm trying to get my Asus N56U running Padavan's custom firmware to connect to the internet using 3G via a Huawei 3G Modem (model nr. E173).

Link to the modem http://consumer.huawei.com/en/support/products/technicalspecs/e173-en.htm

I plugged the modem into the USB-slot of the router but it won't connect automatically (I tried a different USB-modem before I had Padavan on the router and that time it connected automatically).

Any advice on how I get this to work?

//nejo
 

korenisko

Occasional Visitor
Go to USB apps, then USB modem tab and enable it, then correctly set connection parameters and lastly save.
 

Madj4ck

Regular Contributor
When is the new firmware for n56u coming out :) ?
 

aejt

New Around Here
I installed the latest version(s) (081/083) on my NT56U from the stock firmware, and now the 2.4ghz signal is EXTREMELY weak compared to before (I get 0.1mbit ~8-9 meters away through a door, I used to get 20-30mbit+ here before, the 5ghz still gives me 38mbit). I don't know a whole lot about WiFi settings, but I've been playing around with them a bit without success. They're currently pretty much on default since I haven't been able to make the signal stronger in any way I've tried:


Is there anything I've missed, or should I just go back to the stock firmware?
 
Last edited:

milkmandan

New Around Here
VPN questions and OpenVPN init

Sorry if I am derailing a discussion here, but if someone could give me some insight or even point me in the right direction to my problems I would be forever grateful.

I have an ASUS RT-N56U and an ASUS RT-N65U, both are flashed with Padavan's latest firmware, and both are running PPTP VPN servers. One router is in Asia (Taiwan), the other is in US (California). When both routers are running VPN servers, clients on each local router can't VPN into to the other. Eg. Client in Taiwan cannot PPTP VPN into VPN server in California. Ping across the pacific is just fine. As soon as I disable the clients local VPN server, they can connect just fine. What gives?

I've also seen it sometimes (rare) that it works regardless as well, but if I disable the local VPN server, clients can connect across pacific 100% of the time. Which leads me to believe this is something going on.

Is there some network rule against gateway to gateway cross VPN access with similar VPN servers/builds/routers?

Will switching to OpenVPN help? OpenVPN has been giving me incredible amounts of trouble for setup. Anyone have a simple explanatory tutorial to set up OpenVPN on Padavan's latest firmware?

I ran the openvpn init script that the log told me to run and generated all my cert/key files for server and client, but when I attempt to connect I keep getting "Error: private key password verification failed". I was never even given a chance to enter a password doing the cert/key generation so I am pretty sure I did it wrong.
 

hasan

New Around Here
thanks for the firmware, big improvement over the stock asus!

i have a small problem with ipv6 connectivity to my devices at the moment.

The router itself is getting an ipv6 address from my ISP (and i can ping ipv6 addresses if i ssh into the router) however my devices are not able to get a v6 dhcp address.

My ISP makes use of IPv6 Stateless Address Autoconfiguration and/or DHCPv6

any suggestions?
 

Attachments

  • ipv6.jpg
    ipv6.jpg
    52.9 KB · Views: 602

korenisko

Occasional Visitor
You don't need ipv6 on local network or I am wrong?

EDIT:
I have one problem with latest nightly from 15.08.2014. Im using WebUI with HTTPS and own certificates and openvpn. All is working fine, but I dont know how - router reboots itself and no https, no certs, no openvpn working. Where search for problem? Can you someone help?
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top