Primary to Secondary Router

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Welty

Occasional Visitor
Basement now wired for 'ethernet' & upstairs ethernet cable to Netgear router. All ethernet lines working & I can see Netgear's SSID.

Primary: Router/Modem Bell Secondary: Router NetGear.

1. Do any changes need be made to secondary router, regarding ethernet?

2. To use wifi, upstairs, what changes to 192.168.1.1 need be made?

3. My ethernet upload speed is 3x faster than down.

1615390775905.png
 

Welty

Occasional Visitor
Howdy!

I believe & may be mistaken, that I should have "disabled" DHCS on 2nd router & assigned a diff "IP" address to 2nd router.

I DID NOT MAKE THOSE CHANGES

The 2nd router NetGear is broadcasting SSID & devices can connect, using Netgears SSID's

I cannot as currently wired, log into NetGears router logon, 192.168.1.1 it "TimesOut" to make changes if necessary!

Note at one point yesterday, I did get to router login page, not sure what to do
 

Tucu

Regular Contributor
Try switching off router #2 then reboot router #1. If everything is fine then you can start again with router #2; unplug it from the network,reset it, plug a computer and configure it as an Access Point not a router. Then you can plug it to the network again.
 

Welty

Occasional Visitor
Tucu I'm a little unclear :

I understand

power off router #2 reboot router #1
un plug ethernet cable #2
reset #2 power plug pull
plug in laptop to #2

I do not understand

configure as access point how
 

Welty

Occasional Visitor
Thank You!

I tried all these
1615497216096.png

Fail

Clarification: "unplug it from the network,reset it" that means "factory reset" with all ethernet cables removed, Then plug ethernet cables into #2 & laptop, retry router login for Netgear
 

Tucu

Regular Contributor
Yes, I meant a factory reset to start from scratch with the configuration of router #2
 

degrub

Very Senior Member
assuming your pc is using dhcp to get an address, You may also have to force your PC to get a new tcp/ip address as well. rebooting the pc is a simple way.
 

Welty

Occasional Visitor
for some reason cannot enter additional text to post #10
The above article goes on if your router does not have "AP Mode" the forcing to AP, involves DHCP off & assigning router #2 diff IP address

Also confusing is: https://kb.netgear.com/20927/How-do-I-change-my-NETGEAR-router-to-AP-mode-after-setting-it-up

step 6 static IP address to AP mode

step 8

After factory reset of "NetGear" a PC needs to be connected, that includes/requires 'isp router ethernet to netgear?????????
 

Tucu

Regular Contributor
Assigning a static IP to router #2 is optional but useful. It makes it easier to use its web interface. In one of my access points I set it to an ip that its outside of the range used by the DHCP server in my ISP router (low and high numbers like 192.168.1.2 or 192.168.1.253 are usually outside the DHCP range); for another access point I didn't bother yet and it is just getting its IP address from the DHCP server in my ISP router.

What is the model of your Netgear router? The manual should say if it has an AP mode or if you will have to manually disable some of its router functions (like the DHCP server)
 
Last edited:

Welty

Occasional Visitor
RAC-80-100NAS

Confused via netgears step 8. After the factory reset Netgear, to get to log in page, requires ISP ethernet to Netgear, seems like step 8's been done.
 

Tucu

Regular Contributor
It seems Netgear forgot to include an AP mode setup page in their web interface. For a basic manual setup you need to do two things to router #2:
-setup a static LAN address. Go to ADVANCED> Setup > LAN Setup and change it to something like 192.168.1.2. Click Apply.
-disable the DHCP server in router #2. Go to ADVANCED> Setup > LAN Setup and untick "Use Router as DHCP Server". Click Apply.

Then connect router #2 to you LAN. At this point it should be able to connect to the Internet and wireless should be working; but you might want to configure further details like channels, SSID and passwords if you have not done this already.

In case you need it, the manual for your router is available here: https://www.downloads.netgear.com/files/GDC/RAX80/RAX80_UM_EN.pdf
 

Welty

Occasional Visitor
Okay! this is it:
1615510267944.png


From RAX80 Manual:
1615510365821.png



Why not use: "Get dynamically from existing router"?????????

Basically I'm using this router as a "switch" gives 4 ethernet ports. ISP router basement, wifi weakens, upstairs & further away from router. Wifi would get a boost from the RAX80 upstairs.
"What is to avoid interference" use different wifi settings on each router. Is that like choose NetGear ssid's upstairs & basemant devices use ssid's from basement router?














1
 
Last edited:

Welty

Occasional Visitor
Also From my Ipad

I went to ipad settings, successfully switched to Netgear5g network, & able to surf the net.

I then opened the Nighthawk app. Which says, " Issues connecting with "NETGEAR68-5G" switch wifi networks or troubleshoot below. Go to settings > wifi and join your routers network, then return to nighthawk app" Same results connecting "Netgear68" surf the net & nighthawk app complains join network.

also tried safari could not open 192.168.1.1 the server stopped responding! This leads back to Tucu's suggestion, about factory reset, post #3
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top