R7800 Access Control

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

LeKeiser

Regular Contributor
Hello,

Something weird happened today. I have 4 Amazon Alexas, Echos and Spot. They work flawlessly normally.
I don't know why, but three of them got disconnected from the network. When I wanted to use them, I had an error "I cannot connect to the network". One still worked though, I don't know why.
I rebooted them, but they couldn't connect to the WiFi.
I tried to connect them using the app, but no use.
I rebooted the router, and then they were back online. I thought a glitch happened and forgot about it.
But later in the evening, those three Echos/Dots got disconnected again. I rebooted the router once more, and they came back to life.
Thing is, you cannot ping the Echos/Dots. ICMP doesn't work.
I checked the Access Control on the Netgear, they were there. The funny thing, weird thing, is that I blocked them and it didn't change a thing. Even when blocked, they still can access the Internet... I thought it would stop them from working, but nope. Is this normal??
I'm using Voxel's latest firmware, V1.0.2.88.1SF.
My Google Homes are working well. All my devices are working well. Only those three Alexas out of four are giving me problems...

What do you make of that?
Should I revert to V1.0.2.88VF ? Been using V1.0.2.88.1SF since Voxel released it, no problem... I don't think the router is the culprid, but why 3 Alexas out of 4??

Thanx for your thoughts :)
 

Sizzlechest

Regular Contributor
I had the EXACT same issue plus I had a Lux Geo thermostat go offline. I don't have an echo, but I do have two Fire TV Cube (2nd generation) devices. They were connected to the network and could stream Hulu, Netflix, etc, but Alexa refused to work. I used my phone to create a WiFi hotspot to test if the Fire TV Cube would work normally if I connected to another wireless network. After I verified Alexa was working when connected to the hotspot, I reconnected it to my R7800 and Alexa no longer worked.

A reboot of the router restored everything back to working order. I don't know why this happened. I use dnsproxy, so maybe some Amazon sites got blacklisted?
 

LeKeiser

Regular Contributor
That's exacly the problem I had : my DNS proxy. I use AdGuardHome, and I checked the logs thoroughly. and I found out that 2 access that were blocked. Something like ea4.Alexa.XXXX and e5.alexa.XXX I allowed them and since then, my Alexas are working fine.
I was really happy to solve that, I didn't want my beloved R7800 to be the problem :)
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top