What's new

Remote administration app - port forwarding

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Bill Zinn

Occasional Visitor
Newbie to ASUS routers, so forgive any perception of 'lack of knowledge'... the GUI for this router is maybe a tad - uh - 'minimal'..(?)
We use a specific application for VERY secure remote access and administration called "NetOp" that (natively) uses port 6502 via TCP and UDP, which NORMALLY (with our old routers) all I needed to do was to 'declare' this specific application and a simple port forward rule to the static internal address of the 'gateway server' that is used to 'route' NetOp traffic to various PCS within our LAN. But try as I might, with our new ASUS router, I am unable to get past the firewall with this specific traffic. So here I am asking what am I doing wrong?
Infrastructure: Our Internet connection is via Comcast Business Cable access (50 dn/10 up) thru an Arris SB6190 modem (anticipating gigabit soon) which then 'feeds' the ASUS RT-N66R gigabit router that accomplishes DHCP for internal devices that are NOT 'statically assigned'. I've placed a static IPv4 address on the 'gateway server' computer (which is running Windows Server 2012 Essentials R2) and then made the attempt on the RT-N66r router to forward port 6502 TCP/UDP to the static address of this server machine , but all attempts to access or test this fail. As I understand it, the ARRIS SB6190 modem should allow all ports and protocols to traverse through to the router (correct me if I'm wrong), which to my reasoning, would mean it is the new router which is causing my headaches since it provides the firewall to the internal LAN. After creating this 'firewall rule' within the ASUS GUI (WAN - Virtual Server/Port Forwarding) and 'applying' the rule, I would think this would be all that's necessary, or am I wrong on this(?) - 'cuz it sure doesn't work.
What was once thought to be simple is now confounding me ... anyone care to venture a guess as to what is stopping this traffic from reaching its intended target?
 
Long time no see, ya'll... Just got around to re-posting how this has been 'resolved'... Turns out the ARRIS SB6190 modem we had implemented as our cable modem was the culprit... The firmware in the Arris SB6190 (contrary to everything they told us when I called) 'blocks' certain ports (at the discretion of any given ISP) - and port 6502 is not on their 'list' of "allowed ports"... This despite MULTIPLE calls to tech support asking if this was a possibility, only to be told repeatedly by their support personnel that the modem is "..totally transparent" to all traffic on all ports. Hmmmm..... Well lemme tell ya... Everything we tried to remedy the situation continually failed, so 'back to support' we went, time after time ... IF (on the other hand) we implemented the IANA 'registered' port that NetOp.com "owns", then it worked flawlessly - NOT what NetOp would specifically recommend, but it did work.... Some further research showed me that there are LOTS of others with similar problems having to do with the ports implemented for VPN security which, it would seem, would limit implementation of a VPN through this modem.. Or so it would seem.
I guess I need to clarify this tho... apparently this is the case with the latest firmware release that Arris publishes for this modem (ver. 9.1.93N). Apparently there was an earlier firmware version (ver. 9.1.93N) that did NOT negatively affect this type of traffic, but despite four months of searching for this firmware, I had to give it up and 'retire' this brand new modem. So - the Arris is back on the shelf after just maybe three months of usage (had to get an SMC modem/router from Comcast in order to get everything operational) and we'll probably put it on Ebay to regain what we can of the cost of it... THIS because a VPN was my next effort with this modem so...
Anyone want a 'deal' on an Arris SB6190..?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top