Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Router suddenly extremly slow and unstable!

Discussion in 'ASUS AC Routers & Adapters' started by janiii, Jan 18, 2013.

  1. janiii

    janiii Occasional Visitor

    Jan 18, 2013
    Hello all

    I've bought this router (with an Netgear A6200 adapter) 4 weeks ago.
    Back 3 weeks ago it worked extremly fine. I've had fullspeed all time (100Mbit)
    Now last week my Router is trying to kill me. Speed is HORRIBLE. Connection drops like every 4-10 seconds (its not a real dc, but more 1-3 sec extremly low speed since there is no notification of a disconnect). Youtube videos takes minutes to load (even in 480p). And it suddenly stops loading (the dc i meant) and starts loading again 3 seconds later or so.
    I have done NOTHING to the router. I came back from work and i already felt how horrible slow some sites took to load. Now its better, but still extremly slow for youtube videos, gaming and internet overall.
    I feel it must be hardware related. Im thinking of sending it back and get a new one/fixed one.
    But before I thought I better ask here for advices.
    Already done reset, helped nothing. Used Merlin firmware, still the same.
    Btw, speedtest (3 weeks ago) was at max with an very stable connection.
    Now its ranging from 0.1 to 50Mbit and the Graph goes up and down.

    This stuff costs a lot and its speed is horrid at the moment. I would be really thankful for any comments!
    (and sorry for my english)
    Last edited: Jan 18, 2013
  2. DaveMishSr

    DaveMishSr Very Senior Member

    Jul 14, 2012
    San Diego
    There are several things you can do but I would start at the basics. First, unplug both the modem and the router for at least 10 minutes, plug in the modem first and once it fully boots plug in the modem. This forces both to reset, especially the modem, and could easily fix your problem. If that doesn't work I would then try erasing the router's NVRAM by telnet, after saving your current configuration first, and then see if restoring the configuration restores your performance. Lastly, if that fails I would then use the firmware recovery utility to flash the file of your choice onto the router and then manually reconfigure it. If that doesn't work then you have to start suspecting that the modem and/or router may have suffered some kind of technical failure or your connection is bad.
  3. jabloomf1230

    jabloomf1230 Occasional Visitor

    Jan 10, 2012
    Check out what happened to my router and how I fixed it:


    There's good general troubleshooting advice in that thread. And you've already gotten good advice from DaveMishSr in this thread.
    Last edited: Jan 18, 2013
  4. janiii

    janiii Occasional Visitor

    Jan 18, 2013
    Thanks a lot for the suggestions!

    Tried taking em off both 10-15 mins and plugging in again. Sadly still same result.
    I dont know what you mean by erase nvram by telnet (i dont really know how to do that, couldnt find something specific in google)
    I hope you could tell me how to do that, would be really nice!
    Btw im on merlins firmware, should i go to stock for that?

    EDIT: I've played a bit around with the router without knowing what im actually doing. I went to the command box (from merlin firmware) Typed there nvram to check the commands and typed nvram erase (even when it wasnt listed). Then i wrote reboot after that. It was saying it has no connection with the modem (as if the cable isnt plugged). But after 2 minutes or so it connected again and now it seems that the connection is stable again! I hope it stays like this for the rest of its lifetime :p Ill look how long it last till i get a random dc or snail speed
    Last edited: Jan 19, 2013

Share This Page