What's new

RP-AX58: Poor speeds using AiMesh but ok in Access Point mode

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Correct! Thank you Tech9!! I was too quick there. Protected Management Framework should be set to Capable, not Enable as above.

So, to have it in one place:

  1. All nodes should support 802.11k and 802.11v (which RT-AX58U does). If not, the roaming will be somewhat slower, but it works.
  2. Switch OFF Smart connect
  3. Use DIFFERENT SSIDs for 5 and 2.4 GHz (to avoid roaming to the slow 2.4 GHz band). Use the 2.4 GHz band for IOT devices and/or guests only.
  4. Set Protected Management Frames to Capable
  5. Set Roaming Assistant to Disable
  6. Set Airtime Fairness to Disable
  7. Set Universal Beamforming to Disable

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!