RT-AC68U NTP 386.2 Beta 1

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Dave Moseley

Occasional Visitor
Backed off 386.2 Beta 1

Local NTP specification stuck on Sat, May 5, 2018? Could not disable client intercept NTP requests, changed settings would not hold. All clients reporting bad time/date.
 

XIII

Very Senior Member
Had this too, but on AC86u. [EDIT: the incorrect date, not the settings issue]

Manually set the time for now.

Has happened before for me (and others):

 
Last edited:

Dave Moseley

Occasional Visitor
Yep, previously experienced your "reboot" phenomenon. This appears to be different. Wil not resolve via reboot (or allow change to admin parameters) to get out of it. I had to back off firmware.
 

RMerlin

Asuswrt-Merlin dev
If you cannot enable/disable the option, then you have a more fundamental issue than NTP. Check the available nvram and jffs space on the Tools -> Sysinfo page.
 

Dave Moseley

Occasional Visitor
I've had NVRAM probs in the past. Here's my B4 picture:
1615475112292.png
 

RMerlin

Asuswrt-Merlin dev
Should be fine, so I'd try a different browser when making settings changes to see if they properly apply.
 

Dave Moseley

Occasional Visitor
Plan: eliminate JFFS (not using custom scripts any longer), use Firefox instead of Chrome, perform factory reset.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top