Solved RT-AC86U Firmware 386.1_beta4 - 1gb lan disconnect on speed test

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Cricou

New Around Here
Hello
I'm just upgrading my ASUS RT-AC86U from last ( january 21) stok firmware to the last MErlin (beta4)
all settings have been restored (except port mapping rules...)
but i'm facing issue on my laptop connected on RJ45 lan (1Gb) directly on router
i've a Fiber internet connection 1Gb speed , when i run a "speedtest" (on 2 different web site) the speed is fine during 5 or 6 secondes, and suddenly laptop connection is down
and the error appears on ASUS log, my laptop is disconnected ....

Jan 19 18:12:47 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) Link DOWN.
Jan 19 18:12:50 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) Link UP 1000 mbps full duplex


All other devices connected are working fine (2.4Ghz / 5 Ghz) during test
My router is replacing the ISP modem without any issue since several month
My laptop network card is RealTek PCIe GbE Family Controler
I was able to test speed before upgrading the beta firmware

do you know if a setting is wrong ? laptop side or Router side ?

thanks a lot
Rgds
 

Cricou

New Around Here
Sorry guys, issue is solved....
i've reinstalled RealTek PCIGbe Driver and it'w working fine now...
i'm confused :)

Rgds
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top