RT-AC88U router - WiFi connection reset

Bambalacul

Occasional Visitor
Hi,
I phase a problem with my router for both bands 2,4 ghz and 5 ghz. When look online on movie or I play a game my wifi connection drop time to time. I don't have same problem on lan network.
Under Gen log. I receive below message in general:
Jan 13 21:45:12 kernel: CONSOLE: 190849.981 wl1.0: wlc_send_bar: seq 0x60d tid 0
Jan 13 21:45:30 kernel: CONSOLE: 190868.230 FIFO-4 TXPEND = 2 TX-DMA4 =>
Jan 13 21:45:35 kernel: CONSOLE: 190873.230 FIFO-4 TXPEND = 2 TX-DMA4 =>
Jan 13 21:46:28 kernel: CONSOLE: 190925.885 bcm_pack_xtlv_entry: no space tlv_buf: requested:260, available:236
Jan 13 21:48:05 kernel: CONSOLE: 191023.230 FIFO-4 TXPEND = 4 TX-DMA4 =>
Jan 13 21:49:02 kernel: CONSOLE: 191079.230 FIFO-4 TXPEND = 1 TX-DMA4 =>
Jan 13 21:49:37 kernel: CONSOLE: 191114.230 FIFO-4 TXPEND = 1 TX-DMA4 =>
Jan 13 21:49:41 kernel: CONSOLE: 190931.585 wl0: wlc_ampdu_resp_timeout: cleaning up resp tid 0 waiting forseq 0x89 for 200 ms
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 wl1: PSMx dump at 164390 seconds. corerev 64 reason:watchdog 191133.230 ucode revision 1073.579 features 0x1426
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 psmxdebug 0x00ec8166 macctl 0x403 maccmd 0x4
Jan 13 21:49:56 kernel: CONSOLE: psm_brc 0x0000 psm_brc_1 0x0000 MX_UCODE_DBGST 0x2
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 PC (psmdebug_x):
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00c98166 0x00c98166 0x00c98166 0x00c98166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00c98166 0x00c98166 0x00c98166 0x00c98166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00fe8166 0x00fe8166 0x00fe8166 0x00fe8166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00fe8166 0x00fe8166 0x00ec8166 0x00c98166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00ec8166 0x00c98166 0x00c98166 0x00c98166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00ec8166 0x00ec8166 0x00ec8166 0x00ec8166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00ec8166 0x00ec8166 0x00ec8166 0x00c98166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00ec8166 0x00ec8166 0x00ec8166 0x00c98166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00fe8166 0x00ec8166 0x00ec8166 0x00ec8166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00c98166 0x00c98166 0x00c98166 0x00c98166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00ec8166 0x00ec8166 0x00ec8166 0x00ec8166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00c98166 0x00fe8166 0x00fe8166 0x00fe8166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00c98166 0x00fe8166 0x00fe8166 0x00fe8166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00fe8166 0x00fe8166 0x00fe8166 0x00ec8166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00fe8166 0x00ec8166 0x00ec8166 0x00ec8166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00fe8166 0x00ec8166 0x00ec8166 0x00ec8166
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 PC (psmdebug):
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00ff8028 0x00ff8047 0x00ff8060 0x00ff8063
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x00ff8028 0x00ff8047 0x00ff8060 0x00fe8064
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 psmx stack_status : 0x1
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 psmx stack_entries:
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x002f
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x0141
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x0176
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x0188
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x1fff
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x1fff
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x1fff
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 0x1fff
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 txe_vasip_intsts 0x0
Jan 13 21:49:56 kernel: CONSOLE: 191133.230 wl1: fatal error, reinitializing
Jan 13 21:49:56 kernel: CONSOLE: 191133.231 wlc_ucode_download: wl1: Loading MU ucode
Jan 13 21:49:56 kernel: CONSOLE: 191133.243 wl1: CORE INIT : nfifo 32 mu_tx_enab 1
Jan 13 21:49:56 kernel: CONSOLE: 191133.244 wl1: CORE INIT : mode 2 pktclassify 1 rxsplit 0 hdr conve 0 DMA_CT Enabled
Jan 13 21:49:56 kernel: CONSOLE: 191133.254 wl1 wlc_txbf_set_shm_idx: scb aleady has user index 255

Can somebody help me to solve this issue?

Thanks,
Dan
 

wouterv

Very Senior Member
I suggest the general cure:
If there are, disconnect USB devices, then:
  1. Install the latest available firmware version.
  2. Reset to factory defaults.
  3. Do NOT load a configuration backup.
  4. Perform a manual configuration and only configure the bare minimum, as:
    1. Router Login Name.
    2. Router Login Password.
    3. WAN Connection Type, and what is required to connect to the Internet.
    4. Wireless SSID's and WPA Pre-Shared Key's.
    5. Leave everything else default.
  5. Test the router behavior.
 

Bambalacul

Occasional Visitor
Hi Wouterv,

Now after few days is look ok. Is working good. My question is if I can activate more services on router now.

Kind regards,
Dan
 

wouterv

Very Senior Member
I suppose you did the reset and re-configure.
If after that it works all well, sure, I suggest to activate one service at a time and observe the behavior for a while before you activate more features.
What services are you talking about?
 

Bambalacul

Occasional Visitor
I suppose you did the reset and re-configure.
If after that it works all well, sure, I suggest to activate one service at a time and observe the behavior for a while before you activate more features.
What services are you talking about?
Usual use VPN server and Nas capabilities but more important is VPN.
 

wouterv

Very Senior Member
VPN should work.
Realise that the "NAS" capabilities are limited, you cannot compare the router "Network Place (Samba) Share" with full NAS features. At least a "Health Scan" (from the Network Map page) is recommended.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top