RT-AC88U

davidm71

Occasional Visitor
Well I spent some time testing the two routers back to back with three different clients in the same room at roughly the same distance. The results I found was shocking in that the metrics depended upon the type of adapter card. For example a Killer 1550 card had almost twice the signal strength on the 5ghz channel vs a Killer 1535 favoring the Asus Router (the 2.4 ghz band was a tie), but on the 1535 it was the other way around favoring the Netgear on the 2.4 with 10db better signal strength than the 1550 though the 5ghz band favored the Asus router by a couple points on the 1535.

On my laptop with a Intel 9260NGW adapter Netgear won the battle with at least 10db better signal strength according to Inssider on the 2.4 ghz band. The 5 ghz band was also 5 db better in favor of Netgear. So it would seem that depending on the adapter the results varied. According to Tomato site survey though Asus had less noise in signal even though the signal strength for Netgear might have been better which resulted in better ‘Signal Quality’. Personally I think both are excellent devices and with the right firmware perhaps the AC88U could do better and really shine.
 

avtella

Very Senior Member
Few reviews I’ve seen still put the R7800 out on top in 5Ghz performance list even with newer models out. (Even beats the R9000 and XR500 in 5Ghz even though they use the same Qualcomm QCA9984 WiFi chipset and the XR500 is effectively a rebadged R7800 but minor differences in broad layout/antenna probably are causing the differences) The R7800 has functioning MU-MIMO with your 9260/1550 and 1535. Broadcom based routers/clients however have issues with MU where it can lead to performance loss.

HT160 on the R7800 works with the 9260/1550 to give ~104-114 MB/s (832-912 Mbps) in transfers in my tests transferring to a NAS (The lower number being through two walls or one floor ~12-15 ft.)

2.4 GHz however should be close, with the 88U having an edge.

As for the 1550 it’s just a rebranded 9260ac. So any performance differences between the two cards (same) would be down to laptop characteristics/antenna placement. Even the drivers are the same for both (from Intel). Killer makes no WiFi cards or drivers, only real product of theirs is that atrocious QoS suite. The 1535 by the way is a rebranded Qualcomm QCA 6174A.

Best way to compare would be a file transfer up and down test from a laptop to a NAS connected to either router.

Either way both routers are pretty good units.
 
Last edited:

davidm71

Occasional Visitor
I am aware of the fact that Killer is rebranding at work and that perhaps the antennas could have contributed to the differences. But I think that the R7800 has better 2.4 ghz signal strength according to my tests with Asus having better 5ghz signal. I know my tests in no way measure real world performance as I am not sure how to run those tests. Also it’s entirely possible this can all change by just changing channels and operating mode so its a crap shoot really. I like both routers though and thinking of using the Asus as a bridge though as I understand doing so cuts the bandwidth in half.

Thanks
 

enwe65

New Around Here
My ISP increased the Internet speed (fiber) from 500Mbps to 600Mbps. Wired I get a stable 640Mbps now, both up and down (before it was 540 up/down).

However, the WiFi speed did not increase at all: it was and still is (at best) 500Mbps down.
All (Intel, Windows) drivers/firmware/settings, etc. remained exactly the same.
No updates available.
Router is set to 5Ghz, channel bandwidth 20/40/80MHZ, Wireless Mode: auto, control channel: auto.

Network card settings are set according to Intel specs for best performance (9560)
see:
https://www.intel.com/content/www/u...4678/network-and-i-o/wireless-networking.html

Current router firmware shows 3.0.0.4.384_20942, which seems to be the latest version provided by Asus.
Distance: same room, no changes.

Am not an expert, but just wonder why the WiFi speed did not increase.
Maybe there are some hidden features to improve the speed?

Thanks.
 

maxbraketorque

Very Senior Member
The Intel 9560 is a 2x2, so max possible AC speed is 866 mbps, and that's a very close range. It doesn't take much distance from the router for that speed to fall off, and in general, its hard to reach theoretical max even at very close range. Also, where are you downloading from to test wifi speed - Local network or Speedtest?
 

L&LD

Part of the Furniture
My ISP increased the Internet speed (fiber) from 500Mbps to 600Mbps. Wired I get a stable 640Mbps now, both up and down (before it was 540 up/down).

However, the WiFi speed did not increase at all: it was and still is (at best) 500Mbps down.
All (Intel, Windows) drivers/firmware/settings, etc. remained exactly the same.
No updates available.
Router is set to 5Ghz, channel bandwidth 20/40/80MHZ, Wireless Mode: auto, control channel: auto.

Network card settings are set according to Intel specs for best performance (9560)
see:
https://www.intel.com/content/www/u...4678/network-and-i-o/wireless-networking.html

Current router firmware shows 3.0.0.4.384_20942, which seems to be the latest version provided by Asus.
Distance: same room, no changes.

Am not an expert, but just wonder why the WiFi speed did not increase.
Maybe there are some hidden features to improve the speed?

Thanks.

As mentioned already, you're already very close to the limit. There are things you can try though.

Take the Control Channel out of auto. Test each channel at the distance/location you want maximum speed at, not in the same room for pure 'bragging' speeds.

Put the laptop into 'maximum' power mode if it is used on battery, or, simply plugging it in should accomplish the same thing.

Disable Airtime Fairness and Universal Beamforming in Professional tab.

Clear the browser cache, use another browser or use another computer to see if indicated speeds change.

If you are using SSID's from your previous router set up, create new SSID's (you can use the same password) and make sure to associate any device and then reboot it to have it fully use the new (micro) settings.
 

enwe65

New Around Here
Thank you very much. Probably I hit router's limitations here and I should be happy with what I've got.
The various bandwidths - I tested those, but either 20, 40, or 80, I got lower results for whatever reason.
So I left it to its recommended 20/40/80.
Laptop is set to maximum power, no energy savings, etc.
I disabled Airtime Fairness and Universal Beamforming, no changes to the speeds.
Using both Speedtest and a ISP provided tool, both showing roughly the same speeds (after clearing cache,etc)

Probably the RT-AC88U, whilst being a decent router, may not one of the fastest.
Windows 10 > Control Panel > Network & Sharing Centre > R-click on the WiFi-connection so as to display properties of WiFi status: it shows 866.7Mbps there.

Wonder though what hardware would be required to achieve higher results.
Likely one will end up with high end routers like
Netgear NightHawk Pro Gaming XR700, Asus ROG Rapture GT-AC5300 and the like.. :)
 

L&LD

Part of the Furniture
Thank you very much. Probably I hit router's limitations here and I should be happy with what I've got.
The various bandwidths - I tested those, but either 20, 40, or 80, I got lower results for whatever reason.
So I left it to its recommended 20/40/80.
Laptop is set to maximum power, no energy savings, etc.
I disabled Airtime Fairness and Universal Beamforming, no changes to the speeds.
Using both Speedtest and a ISP provided tool, both showing roughly the same speeds (after clearing cache,etc)

Probably the RT-AC88U, whilst being a decent router, may not one of the fastest.
Windows 10 > Control Panel > Network & Sharing Centre > R-click on the WiFi-connection so as to display properties of WiFi status: it shows 866.7Mbps there.

Wonder though what hardware would be required to achieve higher results.
Likely one will end up with high end routers like
Netgear NightHawk Pro Gaming XR700, Asus ROG Rapture GT-AC5300 and the like.. :)

Did you try it without the Auto control channel? Pick and test each channel manually, reboot the router, wait for 5 to 10 minutes so the routers CPU cores settle down and then do a test. Keep notes and do all channels. For both the 2.4GHz and 5GHz bands.

While the connection shows 866.7Mbps, the throughput may still be further improved. It just depends how much time you want to put into this. ;)

I did see a post of someone hitting a max of 700Mbps. So there is possible room for improvement.
 

Grisu

Part of the Furniture
The Intel 9560 is a 2x2, so max possible AC speed is 866 mbps, and that's a very close range. It doesn't take much distance from the router for that speed to fall off, and in general, its hard to reach theoretical max even at very close range. Also, where are you downloading from to test wifi speed - Local network or Speedtest?
Specs for Intel DualBand Wireless-AC 9560: 1x 2.4GHz WLAN (300Mb/s, 2x2), 1x 5GHz WLAN (1.733Gb/s, 2x2), 1x Bluetooth 5.0

And I can confirm this with my Intel AC9260 showing max-connection-speed 1733Gb/s, router must be set to 160MHz bandwith!
But you would have to use a different router with 160MHz AC-bandwith to get it.

in the latest version for AC88U 3.0.0.4.384_45149-g467037b

I can't find Download Master :(

Is it only me with this case?
DownloadMaster is known to be broken in last stock firmware (confirmed by Asus France).
 
Last edited:

enwe65

New Around Here
Did you try it without the Auto control channel? Pick and test each channel manually, reboot the router, wait for 5 to 10 minutes so the routers CPU cores settle down and then do a test. Keep notes and do all channels. For both the 2.4GHz and 5GHz bands.

While the connection shows 866.7Mbps, the throughput may still be further improved. It just depends how much time you want to put into this. ;)

I did see a post of someone hitting a max of 700Mbps. So there is possible room for improvement.

Thanks again. I already did try all 3 options under 'Channel bandwidth' - but have to admit, after reboot and after WiFi was up in the air again, I tried immediately, i.e. I did no wait. The results were less than when it was set to 20/40/80.

I just gave it a try again and set it to 80MHz - reboot, waited half an hour or so and gave it a try, also this time the results were less, I also gave it a try at 20Mhz - results were very poor (about 150Mbps).
The 20/40/80 got me the best results.
Disabled: Airtime Fairness and Universal Beamforming.

That said, it depends on the server that is selected by Ookla. Noticed that a different server was selected when setting to 20MHz.

I have also spent some time to check if free/portable Windows tools are available for WiFi analyzing. Couldn't find a suitable tool, either registration, or it should be installed, or whatever.
Let that go, not worthwhile spending time on any further.

Anyway, the below is based on 20/40/80 and some server here close by.
the 2nd screenshot (with the 507Mbps), that is the speedtest from my ISP.
They seem to have licensed Ookla software to run on their own server, free of ads, etc.
It should, theoretically, get me the best results. The first results (upload 633Mbps) is on a server in a different neighbouring town. Distance: 14-15 miles from my home.
(Laptop - Router: 1,5m)



Indeed, one has to go for triband AC5300 class router, like Asus RoG Rapture GT-AC5300, so 160Mhz can be selected. No doubt, one day in future, my ISP will further increase their speed and time comes around I may need to check out such routers.

SnagIt-09032019 084202.png
 
Last edited:

L&LD

Part of the Furniture
Thanks again. I already did try all 3 options under 'Channel bandwidth' - but have to admit, after reboot and after WiFi was up in the air again, I tried immediately, i.e. I did no wait. The results were less than when it was set to 20/40/80.

I just gave it a try again and set it to 80MHz - reboot, waited half an hour or so and gave it a try, also this time the results were less, I also gave it a try at 20Mhz - results were very poor (about 150Mbps).
The 20/40/80 got me the best results.
Disabled: Airtime Fairness and Universal Beamforming.

That said, it depends on the server that is selected by Ookla. Noticed that a different server was selected when setting to 20MHz.

I have also spent some time to check if free/portable Windows tools are available for WiFi analyzing. Couldn't find a suitable tool, either registration, or it should be installed, or whatever.
Let that go, not worthwhile spending time on any further.

Anyway, the below is based on 20/40/80 and some server here close by.
the 2nd screenshot (with the 507Mbps), that is the speedtest from my ISP.
They seem to have licensed Ookla software to run on their own server, free of ads, etc.
It should, theoretically, get me the best results. The first results (upload 633Mbps) is on a server in a different neighbouring town. Distance: 14-15 miles from my home.
(Laptop - Router: 1,5m)



Indeed, one has to go for triband AC5300 class router, like Asus RoG Rapture GT-AC5300, so 160Mhz can be selected. No doubt, one day in future, my ISP will further increase their speed and time comes around I may need to check out such routers.

View attachment 16509

This may be helpful to you?

https://www.snbforums.com/threads/wifi-channel-scanners-how-do-i-interpret.55482/#post-470916
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top