RT-AX58U Loses All Wired Device Connections

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

AnnieBody

Regular Contributor
Hi
I have found that if I need to power reboot the RT-AX58U router (constant AiMesh issues, don't ask!) I lose all the wired connectivity for the networked devices.
For instance my Blu-Ray player that connected fine beforehand, now states 'network error' and 'no internet'.
My Sky+ box states 'On demand' failed.
When I interrogate the device software network connection status they report issues with the gateway.
My default gateway is 192.168.1.1 and works fine with all the devices before undertaking a power reboot.
I then find to get them back I have to switch the device to WiFi mode, try to connect (still get gateway failure), then back to wired and they connect again.
All my devices have fixed IP addresses. I only use DHCP for guest WiFi.
My network is a CAT8 ethernet from the router to my lounge with an 8 way Cisco RE 2800 splitter.
If I run a cable directly between the device and the router I still get the same issue, so I don't think it is the splitter that is affecting the connectivity.
Does anyone know why this happens and how I can prevent having to reset all my devices manually each time?
 

socaljazzdude

Occasional Visitor
Welcome to the club. I have almost the exact same issue with my AX58U, except that I have to either restart or reset the unit to factory settings after 2 weeks because the AX58U looses bandwidth to the point where client devices feel like they are on a dial up network.

There has to be a solution? Are all of these AX58U's just bad routers?
 

AnnieBody

Regular Contributor
I have replaced the Cisco splitters with TP-Link ones, thinking older protocols or device capabilities may be the problem.
I have found no difference.
I have also tried the gui reboot and it does the same.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top