RT-AX88U No Internet red light on reboot

Swindiff

Occasional Visitor
When I reboot the router I get a red LED on the router indicating it cannot connect to the internet. To get it to connect I have to log onto the router from my LAN and in the GUI turn off the switch for "internet connection" and then turn it back on again. When I turn it back on it successfully connects and the LED which was red turns white. It needs this manual intervention from me to connect, if I don't turn the switch off and back on again manually in the GUI the LED just remains red and the router does not connect to the internet.
 

ColinTaylor

Part of the Furniture
When I reboot the router I get a red LED on the router indicating it cannot connect to the internet. To get it to connect I have to log onto the router from my LAN and in the GUI turn off the switch for "internet connection" and then turn it back on again. When I turn it back on it successfully connects and the LED which was red turns white. It needs this manual intervention from me to connect, if I don't turn the switch off and back on again manually in the GUI the LED just remains red and the router does not connect to the internet.
As I said in the previous post, everything in the log file indicates that the internet connection is working. It was able to contact an NTP server to set the time and was able to update the DDNS address.

It's possible the red LED and client internet problem is a DNS issue. When it is in this state try doing a ping 8.8.8.8 from both a LAN client and the router.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top