What's new

Seagate Blackarmor NAS220 not working after removing broken drive

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here

I have a Seagate Blackarmor NAS220. Have had it for 3 years with initial 2 x 1TB RAID1. Recently, it indicated that I have a problem with one of the drives. When I checked statistics, it said the drive has failed (whatever it means). But as I almost had used up all of the space on the drive, I thought let's replace 1TB drives with 3TB drives.

I found from the web that I should manually copy data from 1TB to 3TB drives, NAS does not allow that. So, I bought 2x3TB drives and one SATA to USB cable. I thought I will take that working 1TB drive, attach it to the USB. Meanwhile I will put 2x3TB into the NAS and then copy stuff from old 1TB drive to NAS.

As it came out, USB does not allow more than 746GB capacity for the drive. So, I was not able to read data from 1TB directly. A new plan: attach one 3TB to USB->SATA cable, copy data from NAS to 3TB (only 746GB used) drive. Then put in one 3TB drive, copy stuff from 746GB drive to NAS 3TB drive. Then later add another 3TB drive and let the NAS do RAID1.

After playing around with the NAS, I am in the condition, where I cannot access the NAS. It has a indicator (LED) which blinks in the case of "rebuilding RAID". When I remove one drive and leave only one drive in, it will start rebuilding. I waited for 10 hours, nothing. Then I switched off the NAS. Now I have tried several different things, but I have no way to get in to the administration module.

If I check the router, an IP is assigned to the NAS. So, it should be connected. But the NAS does not respond when accesing it. When I put it on, it starts rebuilding the drive(s). Nothing works.

The manual says, that I should be able to access my drive even when it is rebuilding. I also tried to remove all the drives and then login. If I power on the NAS without drives, the status LED shows a problem. But I cannot access the NAS.

May-be someone has had experience with this stuff? I guess my only possible way to get the data would be to use a computer with SATA connector. But then I have a question, whether there is a point to add my 3TB drives into the NAS, if it simply does not work.

Any kind of suggestion is appreciated. Thanks in advance!
Similar threads
Thread starter Title Forum Replies Date
T Seagate Mach.2 18TB - $400 / 550MB/s General NAS Discussion 0

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!