Wireguard Session Manager - Discussion (3rd) thread

ZebMcKayhan

Very Senior Member
guys,
how to update wireguard session manager under amtm?
i try press option wg and press 1, but still not updated
I think option 1 is for updating the Wireguard Kernel Modules not the Wireguard Manager script.

To update wgm use u to update to latest stable version. Use uf if you want to force download of latest stable wgm (like if you are already on latest stable but want a new download for some reason). Use uf dev if you want to get latest development/beta version.
 

Stingray123

New Around Here
So I can't seem to get the WebUI to work correctly. The only thing I'm noticing working for me is the Show All for the peers. All the others - command line, peer start/stop, Show Firewall, Show RPDB etc are not working. What happens when I click any of those buttons is the "please wait, 100% wheel, applying updates" message shows and then the page refreshes with nothing actually changing or happening. Maybe I didn't set wgm up properly?

I'm running AC86U, 386.7_2, wgm v4.19b3 WebUI v1.04. I've done uf dev a couple times, www refreshX and a router reboot. I also tried a couple different browsers too and all had the same results. Overall it's not a big deal, everything within wgm that I need is working just fine for me.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top