What's new

[Support] Unknown IP

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Router and version
Unknown IP

i have reset everything to factory already and this worked until i installed Asuswrt firmware.

I have no idea what this is or how to remove it.. it does not show up if i use the factory firmware..

Also have two other problems with the firmware..
1. Web history not working right.. everything is out of order and you cant look at each ip one by one..
2. Wireless clients showing up as wired on the client list.
Read up on the 169.254... IP address here:

You wrote:
“I have reset everything to factory already and this worked until i installed Asuswrt firmware.”

It looks as if you factory reset the router and then flashed Merlin’s firmware. You need reset the router to factory default settings AFTER flashing the firmware.

Follow L&LD’s Guide to the letter and you won’t go wrong:


Failure to properly reset the router could easily account for your problems. And if you haven’t done it properly you’re wasting time trying to troubleshoot: you need to start from a known good position. Remember: no short cuts - manual insertin if custom settings - no backups!
169.X IP - Known issue, it's the Quantenna chip - no M&M needed....
Wireless as wired - Known issue, it's the Quantenna chip and Asus' not accounting for it properly anymore
Web history - I don't use this but I don't doubt it has issues

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!