What's new

Unstable 2.4 ghz

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Brakiss

New Around Here
Hello guys, long time user, first time poster. I am have a lot of instability on 2.4 ghz.

RT-AX88U is my primary router, running on 388.1 (.4 killed all my connections a while back so been chilling here)
RT-AC68R is a wired AI Mesh across my house running 386.12.

I have multiple devices that will discnnect and reconnect after a minute or so. I get notifications on my phone occasionally that the network is unstable. I have went through and read lots of posts here and nothing seems to help.

Wireless mode is auto
11.ax/Wifi 6 mode is enabled.
Multiband is enabled.
bandwidth is 20
control channel is 3

Here is my wireless log, You can see RX failures and I don't know what to make of it all.

Any help is appreciated, thank you.
 
Welcome to the forums @Brakiss.

Don't use CC 3. It is being interfered with by both CC 1 and 6. Use 1, 6, or 11, and be sure to test for an extended period (regardless of what any 'app' may suggest you use.

Disable WiFi Agile Multiband.

What other scripts/options and features past defaults are you using?

Are you using SmartConnect? (Don't, if you are).

Are you using Ports 5-8 on your router? (Buy a switch and only use Ports 1-4 instead).

I would suggest you try/test the latest 388.5 Alpha on your main router and the 386.12_2 final release on your node.

If all the above doesn't help, then follow the steps in the link below to get a copy of your current setup, then flash the latest versions, and perform a minimal and manual configuration to secure the router and connect to your ISP. Once that is done with only the main router in use, fully reset the node and add it only then.



If the instability continues, and further inquiries or searches don't give you any resolution, then it is a few-minute process to use the files you saved/created from the link above to get back to where you are now.
 
Welcome to the forums @Brakiss.

Don't use CC 3. It is being interfered with by both CC 1 and 6. Use 1, 6, or 11, and be sure to test for an extended period (regardless of what any 'app' may suggest you use.

Disable WiFi Agile Multiband.

What other scripts/options and features past defaults are you using?

Are you using SmartConnect? (Don't, if you are).

Are you using Ports 5-8 on your router? (Buy a switch and only use Ports 1-4 instead).

I would suggest you try/test the latest 388.5 Alpha on your main router and the 386.12_2 final release on your node.

If all the above doesn't help, then follow the steps in the link below to get a copy of your current setup, then flash the latest versions, and perform a minimal and manual configuration to secure the router and connect to your ISP. Once that is done with only the main router in use, fully reset the node and add it only then.



If the instability continues, and further inquiries or searches don't give you any resolution, then it is a few-minute process to use the files you saved/created from the link above to get back to where you are now.

Ok I have disabled multiband and set to channel 6. I didnt see a _2 before and my node didnt alert me so changing that now. I will try the alpha and report. Thank you.

I don't have anything in the higher ports, but why not? is their an issue, that was the whole reason I bought this model.
 
Yes, there is a possibility of random issues when using ports 5-8 on Asus 8-port routers.

Not an issue when you can buy a quality 8-port switch for $30 or less.
 
11.ax/Wifi 6 mode is enabled.

For 2.4GHz, try not using 11ax/WiFi6 and see if that helps your 2.4GHz devices...

You didn't mention the security modes - is it set for WPA2, WPA2/3, or WPA3, and also whether protected management frames are enabled or not...

IIRC - with WiFi6, PMF has to be enabled, which can cause problems for older 11g/n devices...
 
Another option to consider to resolve your issues (to save you the trouble of un-Smart Connecting your AiMesh and digging into the 2.4 WiFi settings) would be to disable 2.4GHz entirely if at all possible. Which it might be, if the majority (if not all of them) of your clients are WiFi6/802.11ax compliant.
I recently did this on my network for other reasons, and am pleasantly surprised at the results:
In my case, every client is either wired or WiFi5+ except for 1 lone laptop (2.4GHz-wireless N only). I had an old RT-n66u (not AiMesh-capable) in use on the network as a switch, but I easily converted it to a Media Bridge on 5GHz (Wireless-N) that the laptop in question is now wired to, and that user is very happy I've given her old workhorse a new proverbial spring in its step, now connecting at >3x its previous speeds on 2.4GHz.

There's a reason old routers like your AC68 are declared end-of-life by Asus, after all: they've made new products with newer hardware, code and standards that oftentimes resolve issues like you're experiencing. But if my story is any inspiration, you might be able to find a similar solution/work around to your problems too, @Brakiss , just by rearranging how your equipment is put to use. (Yes, AiMesh may not be an ideal solution either - your AC68 might be happier as a simple AP than a Mesh Node)

there's my 2 pennies worth of an optinion for you to do with as you will
 
Last edited:

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top