What's new

VPN not connecting one device

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor
I am running windows 10 on my hard wired primary device. About 3 months ago I installed the ASUS RT-AX88U router and installed openVPN using nordvpn. It installed and ran fine until I rebooted my modem and router a week or two ago. After the reboot my primary device will not connect to the VPN. Under the VPN fusion tab in the router the primary device is included and enabled in the list of connected devices. However, When I load the nordvpn.com home page it shows, under status, as Unconnected". At the same time the other 7 devices I have using the VPN, including my mobile and TV, all show as connected and work as expected.

I thought it may be windows defender so I added exclusions to the firewall for TCP and UDP, restarted my device, and still no solution.

I have worked with nord vpn but they seem to have no ideas. Any direction is appreciated.


Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!