What causes this info in the log

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

DAVID LONG

Regular Contributor
My wife's phone spams the log all day with this...


Jan 6 17:13:31 wlceventd: wlceventd_proc_event(491): eth6: Disassoc DC:EF:CA:CF:98:7E, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 6 17:13:35 wlceventd: wlceventd_proc_event(510): eth6: Auth DC:EF:CA:CF:98:7E, status: Successful (0)

Sitting on the couch next to me, and my phone doesn't behave like this.

Any idea what could be wrong?
 

dave14305

Part of the Furniture
Are you both connected to the same 5G SSID (since she’s disconnecting from eth6 which is 5G)? Or are you on 2.4GHz?
 

det721

Part of the Furniture
This is a known issue been going on for some time. Asus left the log in debug mode and it's never been changed. Those entry's are the phone coming and going from your wifi. Normally this would not show in the log. Maybe someday they will fix it.
 

DAVID LONG

Regular Contributor
Both connected to the same SSID on 5G.

Her phone spams the log, my phone shows nothing.

At least 13 other devices in the house connected constantly and none of them show this info.

Tried factory reset on her phone and it didn't fix it.
 

dave14305

Part of the Furniture
Known issue. Don't worry about it.
It’s a known issue that these messages appear in the log as devices connect and disconnect. But the fact that his wife’s phone is disconnecting and reconnecting all day long while they snuggle on the sofa is the issue. :cool:
 

det721

Part of the Furniture
It’s a known issue that these messages appear in the log as devices connect and disconnect. But the fact that his wife’s phone is disconnecting and reconnecting all day long while they snuggle on the sofa is the issue. :cool:

In that case it's not the router it's his wife's phone that has the problem.
 

Maverickcdn

Senior Member
Is it an older Android by chance? Is there any 'smart connect' settings configured on the problem phone?

My pre Nougat devices spam my wireless as well, not to mention persistent actual micro disconnects (laggy video etc), Ive had to move them all to my 2.4net running on a N66 using Johns fork, Ive never solved the issue with them running on my 86u(5ghz) with 384.13+ (i think thats when they appeared)

Like dave14305 mentioned, the messages are innocuous, the rate at which they're happening might not be. If by 'all day' you mean hourly its probably just a key renewal
 

DAVID LONG

Regular Contributor
Samsung S8 Plus

Every minute, all day and all night.

It will occasionally stop, but not for very long.

Sounds like she needs a new phone...
 

sbsnb

Very Senior Member
iPhones do the same here. Usually every 30 - 60 seconds for hours on end.
 

mobileineurope

Occasional Visitor
I had a device doing this. It turned out to be an older device only supporting 802.11g - and my router was setup as N-only. Obviously the device never connected, but it totally spammed the log trying. Not the case here I know, just for reference.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top