Wifi calling and AIMesh

pypk

New Around Here
I wonder how things would work for you if you were using an AiMesh with dual-band Smart Connect and a single SSID. Without Smart Connect, you should be using separate SSIDs, and then roaming is not as seamless.

OE
RT-AC68U doesn't have Smart Connect as far as I know. I am using AiMesh with one SSID per Band (2.4 and 5 has different SSID).
 

OzarkEdge

Part of the Furniture
RT-AC68U doesn't have Smart Connect as far as I know. I am using AiMesh with one SSID per Band (2.4 and 5 has different SSID).
Right. Are your roaming clients configured for both SSIDs/bands, or just one?

If both, then that client might roam less seamlessly.

OE
 
Last edited:

pypk

New Around Here
Right. Are your roaming clients configured for both SSIDs/bands, or just one?

OE
Client is an Android phone. I've tested in on both the 2.4 and 5Ghz band and in both cases calls drop when I roam.

Since to have different SSID for each band. I do not switch bands when I roam.
 

igotthis1

New Around Here
So it sounds like this still isn't fixed for WiFi calling and AIMesh to play nicely together even with the 3.0.0.4.384_45149 firmware. If someone on this thread has had success with AIMesh and using T-Mobile WiFi calling with the latest firmware updates and not experiencing dropped calls would you please share if you have any unique settings? I'm using a couple RT-AC68U's in my home. I had tried the NAT Acceleration setting with AIMesh and that helped the drop call issue but cut my 1 Gig Fiber speed down to the 200 MB with it disabled, trading one issue for another. I currently just have them setup as a repeater mode so I have coverage but not the seamless hand-off I'd like with Mesh. All cell providers coverage stinks where my house is situated so the WiFi calling is a must for me.
 

pypk

New Around Here
So it sounds like this still isn't fixed for WiFi calling and AIMesh to play nicely together even with the 3.0.0.4.384_45149 firmware. If someone on this thread has had success with AIMesh and using T-Mobile WiFi calling with the latest firmware updates and not experiencing dropped calls would you please share if you have any unique settings? I'm using a couple RT-AC68U's in my home. I had tried the NAT Acceleration setting with AIMesh and that helped the drop call issue but cut my 1 Gig Fiber speed down to the 200 MB with it disabled, trading one issue for another. I currently just have them setup as a repeater mode so I have coverage but not the seamless hand-off I'd like with Mesh. All cell providers coverage stinks where my house is situated so the WiFi calling is a must for me.
Which version of the firmware were you on when turning off NAT Acceleration stopped the call dropping. I'm on the latest 3.0.0.4.384_45149 and even disabling NAT Acceleration doesn't work. Call still drops when I roam.
 

igotthis1

New Around Here
Which version of the firmware were you on when turning off NAT Acceleration stopped the call dropping. I'm on the latest 3.0.0.4.384_45149 and even disabling NAT Acceleration doesn't work. Call still drops when I roam.
Sorry I don’t recall what version I was on at the time. I’m also not 100% certain it solved the drop issue since I only had the configuration for a couple days before I realized what it was doing to network speed and reverted back to node versus AIMesh
 

Dmtro

New Around Here
Hello!
Voice call (Skype, whatsapp, Viber) on Iphone devices and android's Tablets working great, without any drops. But in Samsung S10 - permanent drops. What could be the problem?
NAT Acceleration - disabled.

Thanks in advance!
 

apotts

Occasional Visitor
Hello!
Voice call (Skype, whatsapp, Viber) on Iphone devices and android's Tablets working great, without any drops. But in Samsung S10 - permanent drops. What could be the problem?
NAT Acceleration - disabled.

Thanks in advance!
No idea, but exactly the same problem here on the S9+ (since the move to Pie).
 

bones20

Occasional Visitor
Yes, the issue shall be fixed in 384.32738.
@arthurlien Just Fyi, this problem seems to have started to reoccur - seems like a regression. When a client switches APs, there is a disruption in streaming apps.

Probably related, of all my devices, only the Macbook fails to re-connect when it switches APs. Seems like an issue specific to Mac.
 

KeithLa

New Around Here
Hello, I'm curious to know any updates from anyone on this thread? I'm a new Aimesh user with RT-AC66U B1 (main) and Blue Cave (node) experiencing roaming handoff problems, with or without Roaming Assistant enabled, and whether I use common or separate 2.4GHz and 5GHz SSIDs. Specifically, Verizon WiFi calling and Zoom conferences are interrupted as I walk around, as is live radio streaming using TuneIn. My phone is a brand new 2020 Motorola edge+ flagship.

I'm also noticing my phone sometimes clings to low RSSI Aimesh connections (e.g. -67dbm) even with substantially stronger Aimesh nodes nearby.

Today I tested a TP-Link Deco mesh system in exact place of my Asus devices, and found it roams well as long it has Fast Roaming 802.11r enabled. Without that, I experienced similar audio streaming reconnects as on Aimesh.

This suggests that my Asus Aimesh APs do not support 802.11r or similar roaming assist protocols.

Are my Blue Cave and RT-AC66U B1 poor choices for Aimesh? Are there settings I should try?

I'm partial to Asus firmware, web UI, etc., but not convinced Aimesh is capable enough for my home.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top