ZenWifi AX XT8 - cannot connect squeezebox radios (logitech)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

castalos

New Around Here
I have just purchased a pack of 2 ZenWifi AX XT8.
Everything was quite fast to setup. Except for my 2 squeezebox radios.
I am unable to connect these radios to wifi (ethernet has been working but of course it is not what I need).
Radios can see SSID but both WPS or password connection fail. I have tried with a wifi guest network (even w/o password) but without success.

Anyone could help me to diagnose the issue?

Without that I will have to return these beauties.

There is an entry in system log:
Nov 22 16:09:58 wlceventd: wlceventd_proc_event(497): wl0.2: Auth 00:04:20:2A:57:D2, status: Successful (0)
Nov 22 16:09:58 wlceventd: wlceventd_proc_event(461): wl0.2: Deauth_ind 00:04:20:2A:57:D2, status: 0, reason: Unspecified reason (1)
 

JagoUK

Regular Contributor
Have you manually set the wifi channel?
Some devices are limited on what channels they can use. (Amazon firesticks being an example)
 

thiggins

Mr. Easy
Staff member
Are there a lot of those auth/deauth entries in the log? Does the MAC address match the squeezebox's?

It could be that the router is trying to band-steer the radio and it doesn't want to move.

If you can, try disabling the 5 GHz radios on the XT8 for a bit and see if the squeezebox connections. They try enabling 2.4 GHz only.
 

castalos

New Around Here
Unfortunately no success by disabling wifi6, nor setting fixed channel (tried 1, 6, 11).
I have not yet tried to disable 5GHz. I will do it.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top